Layout question

I know this has been covered in several previous longer video presentations, but I can’t seem to remember how to get this last system on the page to layout in parallel to the systems above it. I’m thinking it has to do with Layout Options/Vertical Spacing, but I can’t seem to enter the correct percentages to solve the problem.
Thanks in advance…

set it to 0, so it will always justify.

Or uncheck it, leaving the value for when you might want it.

Perfect!! Thank you!! I knew it had to be a single checkbox somewhere. I should have thought of note spacing, but I haven’t ever had to tweek that before now.

For reference, here’s the page in the manual about this option:

Thanks Lillie!!! Always appreciated…

1 Like