Layout (Viola da gamba) does not show up

Hello, a strange thing with one of my projects: I add a new player - but the instrument does not show up in the score. Also the accompanying layout does show in the right panel but does not show up in the top list to choose from. I do have all flows assigned - but it just does not show up.
I’ll attach the project file here. It is the Viola da gamba not showing up:

Schelle, Herr, ich habe lieb - h-Moll.dorico (1.7 MB)

I noticed that there is no instrument assigned to that player (see pic.). Try clicking on the " + " symbol next to the name and adding an instrument to the player.

If the part still does not appear in the score, go to Layout options > Vertical Spacing > Staff Visibility, make sure that the Full Score layout is selected in the Layouts list on the right, then set Hide empty staves to Never.

thank you, this worked.
How did it happen?
I think I added the new layout first, made sure that all flows are included and forgot to give the player an instrument…