Le 5 lagging horribly

My first post and I’m not necessarily the most experienced in computers or recording (just eager) so please don’t judge my naivety :wink: I don’t create complex projects on cubase, in fact I think the most complex project I have is only 4 tracks (two guitars, bass and drums) but even when it’s idle the program seems to take up masses of my processor, spiking eccentrically and is often above 80% it’s got to the point where I literally turn my network off and close everything on my computer other than cubase and it still can’t handle it. Sat here praying that this isn’t because of my ancient spec and I am just being stupid… running through a Tascam US-144 interface. Anyone got any glimmer of hope for me? :cry: Thanks in advance! :mrgreen:

You never mentioned which OS you’re running, but I think this will help regardless.
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/optimizing-windows-for-daws/kb_back/2025.html?tx_p77sbknowledgebase_pi1[keyword_search]=Optimizing

Watermelon: Have you tried clicking the “Constrain Delay Compensation” button
top left on your tool bar just while Recording, then turn it off for mixdown :question:
Click here http://home.comcast.net/~halljack505/pwpimages/Constrain%20Delay%20Compensation%20%20%20Le4.PNG note this is Cubase Le4
http://home.comcast.net/~halljack505/pwpimages/Constrain%20Delay%20Compensation.PNG
note this is Cubase 6

Also go to your Tascam 144 Control Panel and lower your "Latency
Try using the lowest Latency when Recording
And switch it to the Highest latency for mixdown. :wink:

Jack :smiley: :smiley:

PS: On your computer have you cleared out all your startup programs :question:
START> MSCONFIG>STARTUP uncheck everything.
Also keep the INTERNET off while recording
and Defrag your Computer often. :wink:

I´d rather not do that, (And IMHO it usually is not necessary at all) unless you know what you´re doing, might stop loading some necessary programs (for example from your audio card) also…
Cubase LE 5 / Essential worked very well on my old laptop, with Intel Pent M 1,4 GHz Proc, with 1,00 GB RAM and an RME Fireface 800.
Are you sure, you have chosen the correct ASIO Driver in Cubase…?

Sorry, I’m running Vista Home Basic. Got the driver’s sorted, defrag regularly, virus scan regularly… what exactly does the ‘Constrain Delay Compensation’ button do? :astonished: Think my latency’s already low as low can be but I’ll double check shortly… I’ll try the button next time I’m on and Bane: just gonna check your link out now, I’ll let you all know whether I get sorted! :mrgreen:

So I went for the Constrain Delay Compensation button and it seemed to make no difference… started fiddling and discovered it’s my plug-ins causing the terrible drop-outs and lag and all other horrific atrocities! But does anyone have a solution other than the obvious ‘bypass all your inserts’? Or maybe something that I’m missing? The fact it’s this just worries me more that my issues are due to my obsolete laptop :cry: thanks for all replying so quickly in the first place by the way!

I agree with thinkingcap have you chosen the correct ASIO Driver in Cubase :question:
Is your OS 32 bit or 64 bit Vista, Laptop:?:
and did you get the firmware for the Tascam 144 :question:
http://tascam.com/product/us-144/downloads/

Jack :smiley: :smiley:

PS: Are you recording any Midi tracks :question:
or is your Guitar, Bass, and Drums all AUDIO tracks :question:
Do you need the plugins :question: —try recording without them :wink:

PPS: Have you dis-abled your Anti-Virus just while recording :question:

Well the driver I have selected is: US-122 MKII/US-144 MKII so I’m using the interface driver. 32-bit and yeah, a laptop. Norton’s disabled for the whole time that cubase is open. I’ve got some firmware for the Tascam but I’ll double check now to see if it’s all up to date. Everything’s audio so far! Ahaha yeah so far it’s looking like I’ll have to record everything dry and then hit and hope with some plug-ins… recording in my room with minimal stuff so I have to record everything dry :frowning:

Watermelon: Is the Lagg—“DELAY” gone :question:
And have you tried using the on board Cubase Le5 – FX’S – Reverbs-EQ’S and Delays etc.
and not the plug-ins :question:


Jack

Yeah, I used to but there’s no real amp modelling capabilities, the distortion sounds terrible etc in terms of reverb and delay and what not I do use the on board FX but there’s just nothing included to get a nice guitar sound… updated my drivers and still lagging…

Watermelon: Try Trashing your Preferences https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer/kb_back/2025.html?tx_p77sbknowledgebase_pi1[keyword_search]=Preferences

Jack :slight_smile: :slight_smile:

Jack you’re my new favourite person and I am forever indebted to your benevolence and good will.

Thanks Watermelon __________ Did Trashing the Preferences work for ya :question:

Jack :smiley: :smiley:

It did! :smiley: at first :frowning: worked for a good ten minutes and then everything started dropping out again :frowning:

I guess you started resetting your preferences?

Watermelon: Is the Tascam US-144 your dedicated SOUNDCARD :question:

Check your Laptop computer

  1. Start
  2. Control Panel
  3. Hardware & Sound
  4. Sound
    It should look like this (but yours should say US-144) http://home.comcast.net/~halljack505/pwpimages/us-1800.PNG

Hope this Helps :slight_smile:

Jack :smiley: :smiley:

Sorry guys, been busy with school! Ok so I tried what you’ve suggested and still I can’t see a difference! It just constantly seems to zap my processor! Anyone got any other ideas?

Try recording at 16 bit/44.1kHz resolution.

Now check this out: http://www.thesycon.de/deu/latency_check.shtml

Run it, and follow the instructions on the page.

Just ran the latency check:

‘Some device drivers on this machine behave bad and will probably cause drop-outs in real-time audio and/or video streams. To isolate the misbehaving driver use Device Manager and disable/re-enable various devices, one at a time. Try network and W-LAN adapters, modems, internal sound devices, USB host controllers, etc.’

Disabled many a thing and it brought the latency down a lot but I can’t seem to find the source of the problem… little bit cautious as to what I disable also. So far tried my webcam, both modems, network adapters and my internal sound card. Gonna do it all, check what resolution I’m recording at and see what happens, thanks all! I’ll keep you posted :mrgreen:

The worst offender is in many cases the wifi. Turn off your wifi if you did not already. You could see some improvement…

And…If you plan to buy a new laptop/ PC, ALWAYS check first with latency checker (in the shop, from an USB drive for example…).

Hugo