LE 9.5.20 not starting/crashing in Windows 10

Hello,
I recently upgraded my LE 4 version to 9.5 thanks to a convenient offer by Steinberg. I also downloaded and installed update 9.5.10 and 9.5.20.

First thing first. The app wouldn’t start. 9.5 would not start, 9.5.10 neither. The windows “sandtimer” rolled a couple of times, and that was it. So I started searching the web for known issues, and I read this Steinberg post:

https://helpcenter.steinberg.de/hc/it/articles/115001841510-Windows-Cubase-9-5-does-not-start-or-crashes

This is for the full version, I’m assuming, but I guess it also applies to the LE. So I downloaded the latest NVIDIA drivers, and launched the app again. This time, the splash screen appeared, the app started and shortly after I selected the audio driver with which to work (Behringer XRAir18 ASIO), it crashed to a blue screen (first time I see it in win10!). The blue screen said “driver corrupted expool”.

I then tried also the other workaround, and started the app with a different graphic processor (Intel). The app lasted a bit longer, I even managed to open a project, then it crashed again to a blue screen. It said “Driver irql not less or equal”. The cause apparently is the file RTKVHD64.sys
It should be a realtek driver, so there’s an audio conflict now?

This is so frustrating. Does anyone have an idea of what to do/try?
Is the video or the audio driver causing these problems? (It looks like it was the video, then the video was kinda solved, and now it’s the audio?)

My system:
Notebook Asus
Intel i7-2640M CPU@2.80GHz
RAM 4GB
Windows 10, 64 bit

NVIDIA GeForce 610M
Driver 23/02/2018, 23.21.13.9101

Intel HD Graphics 3000
Driver 19/05/2016, 9.17.10.4459

Thanks.
Roberto

Try doing a “Clean Install” of the latest nvidia graphics driver only. Choose “clean install”, then “custom” and unclick all the other programs that get installed with the nvidia graphics driver. If applicable make sure you scroll down a bit in the install menu to see if you unclicked everything except the graphics driver.

Also… when I first got my computer I had to do what I mentioned above but I also had to uninstall the Realtek HD audio driver that was on the motherboard. After doing those combined actions I have never had another issue.

Note… try the nvidia audio driver clean install first and check it out before doing the deletion of the Realtek HD audio driver (if applicable). Also… my motherboard had two audio drivers from Realtek installed. I trashed the HD one and left the “regular”? one. If yours only has one audio driver then I suppose it would not be a good idea to trash it because you will loose your OS sounds.

Regards :sunglasses:

Hello, and thank you very much for your help.

Here’s what I did:
I downloaded the latest NVIDIA drivers again (26/02/2018, ver 391.01, however the driver version was the same of what I had, as you can see above - probably they contained updates for other stuff), and run a “clean install” of the graphic driver only.

I then launched LE9.5.20 and selected “generic low latency asio driver”. It went blue screen after few seconds and the message was “MEMORY MANAGEMENT”.

After, I downloaded and installed the latest Realtek HD Audio driver so I moved from version 6.0.1.7535 (dated 16/06/2015) to version 6.0.1.8186 (dated 14/06/2017).

I then launched LE9.5.20. During splash screen a status bar with a “realtek” writing on it quickly flashed (it was so quick I couldn’t read). I tried to open different projects and each time the app crashed, however without blue screen. It just said “It has stopped working” etc. This happened 4 times, until I hit a blue screen again, with the “DRIVER CORRUPTED EXPOOL”.

Finally, I tried again to start the app with the Intel graphic processor (a workaround suggested by Steinberg), and this time it worked. Last time it didn’t but what do we know. I mean, I could open a project and could listen to it. I even switched ASIO driver to work with my Behringer XR18AIR. So apparently this is solved. I will make more tests as soon as I have more time hopefully not to come back to this thread again. One thing we know for sure now, it’s the video drivers that cause the problems.

And you know what the funny story is? I bought LE9.5 upgrade because I though it handled batch export of wavs, but I couldn’t find the option!
So maybe it was all in vain! I will look in the threads if there’s a topic that covers my new question or start a new one if the case.

Thanks and regards.
Roberto

Well…

Glad you have a working software for now. :wink:

FYI… mine works well with the latest Nvidia driver (v. 391.01). But, like I said, a few years ago I had to delete the Realtek HD audio driver from my PC as it was somehow conflicting with the NVIDIA and my AI (PreSonus) ASIO driver.

Regards :sunglasses:

Report the problem in nvidia forums::
Report