LE5 doesn't keep VST connections setting

suddenly LE5 loses VST connections settings after reboot.
Each time have to “play” with clicking here and there…

Installed on Windows8. Worked fine. So cannot blame the OS.
The only thing that was changed is install and uninstall Reaper. Made some googling. Saw some threads about the issue on clean Windows7 without problem resolution. May be some patch or some tweaking?
My version is 5.1.1
Thanks.
missing ports.png

mla: Have you tried going to File>Save as Template
or just click on Store (next to presets) Vst Connections and save it there :question: :wink:

Jack :smiley: :smiley:

sure not :slight_smile:
I had one template created. And it worked.
Now plz explain.

What happens when I click store ? I guess now it should save it forever as general settings for this audio interface. (why not place a button “Save”).
Just to clarify. I can save settings for template or for all projects (if store/save in VST connections)
Correct?
It is possible that after connect disconnect in sleep mode the existing template lost it’s config.

Thanks!!!

Trash Prefs, see Knowledge Base for instructions.