Ledger line protusion adjustment

If I change to larger than the 2/5 space default, not all notes with ledger lines get adjusted. It looks uneven. What’s going on?


See how the C in the 3:2 is nothing like the next one. Am I in error thinking they should be uniform? Is this some engraving rule I am not familiar with?

You can override ledger line widths for individual notes: is this set for the notes unaffected when you changed the global default?

No individual notes are set. I was hoping this is a global setting. Definitely looks very erratic on my scores. I am using November2 font in case that has any bearing on it. I am following this tip:

What’s going on is accidentals are overriding this setting because the tucking index of the accidental takes precedence, and apparently it’s an ‘all or nothing’ situation.

At least in the case you mention, the following A has the ledger extended on the side opposite the natural. What is more strange, however, are the cases in the first measure.

@Romanos I am fully aware of how accidentals affect ledger lines. It’s the notes that have no accidental that are randomly not honouring the global setting. Have a look at the first E. is it being squashed by Dorico because it is between two accidental notes? If so, it’s not how I would hope it to be - it clearly looks wrong compared to the C in the next bar. It’s a forty page piece at the moment and the ledger lines are all over the place. I am using November font, Dorico 4.0.21, Windows 11.

As I said, the first measure is strange. Your theory about being between two notes is possible.
As to whether or not it is something to do with November’s metrics, save your project, and then try swapping the music font back to dorico’s default; what happens then? If the ledger lines are normal, then you have your answer.

@Romanos of course I tried that, but same problem. I only mention November2 in case there is something going on in the font that I don’t know about that messes up the score somehow (though that sounds ridiculous).

One thing that has occurred to me only just now is the fact that the notes that are rendered incorrectly are all 32nd notes; the 16ths are all correct. Perhaps this is the culprit.

Do things change if you increase note spacing? (Especially if you increase the “minimum amount of space for short notes” in layout options) Perhaps this setting is overriding the ledger lines, so Dorico doesn’t think it has enough space to extend the ledger lines?

Found it! Great! Just found before your last post!


Most of this music is 32’s and smaller.

Solved - thank goodness.

1 Like