Left Locator Button Problem

When I click on the left locator, it only randomly snaps, even though the right locator always does.Also, I can’t just click on the Pre-roll number and change it. It works, often after a few tries, if I right click on the number. I know I can go back to 8, but I paid for this and the most basic functions are not working.


This is an known issue.

Thanks Martin! What’s up with the left locator issue? The right locator always snaps, but the left locator is intermittent. I don’t think it’s an issue with my mouse.


What exactly do you mean, please? Click to the left-locator and move it? Then it doesn’t snap to you?

I mean when I click on the left locator on the transport bar, the recording position doesn’t go to left locator on the grid. Nothing happens. Sometimes, when I position my mouse on the grid closer to the left locator and then click the left locator it will snap to it. Sometimes it doesn’t. The right locator always snaps to its position.


I can’t reproduce this.

When I click to the Left Locator button in the Transport Panel, the project cursor always jumps to the Left Locator position.

Thanks for your reply Martin. Would you like me to make a video of what is happening? I am using a wireless mouse via a USB hub. Could that have anything to do with it?


Video screen capture could help, please.

I’m also using wireless mouse to with USB pin.

Here ya go: - YouTube


I just realised, the focus changes at the moment, when the Left Locator moved. Originally, the focus was in the Project area. Then suddenly the focus moved to the Inspector and then the Cursor jumped to the correct position. I don’t know, if it’s linked. Could you double-check this, please?

Could you try in Cubase Safe Start Mode, please?

You’re right. The focus does change, only when hitting the left locator button does the focus go to the Inspector. Good catch. Where exactly do I go to find out if the focus is linked?

I started Cubase in Safe Start Mode and the problem was gone.


Then I would recommend to trash Cubase preferences.

OK. Thank you.

Edit: Trashing Preferences solved the problem!