Lemur C_Brains issue

I’ve switched to Cubase 11 when the new version came out and most of all went well, but now I run into the issue that when using C_Brains with Cubase, every time I press a command in C_Brains, there are notes added to my score/piano roll (or changed to a different note if a note was selected prior to the command). I must say, musically it gave some very surprising results, but overall I’m not too happy about this of course. This was not happening in Cubase 10.5.
I’ve reloaded all C_Brains commands in Cubase, but this didn’t help and the setup of C_Brains and targets and so on, is the same as it was in Cubase 10.5, so I’m curious what causes this issue.

Hopefully someone can tell me where to look for a solution?

Hi,

Open Studio > Studio Setup > MIDI Port Setup. Disable “In ‘All MIDI Inputs’” for the C_Brains MIDI input, please.

Man, I feel stupid… That did the trick, thanks a lot!