Lemur connection problems when first opening Cubase

Every time I open Cubase after first booting my computer I have to go into Device Setup and switch Generic Remote and Mackie Control to the MIDI ports for Lemur. In other words, Cubase isn’t saving these MIDI ports for these devices. Is there something I don’t have setup correctly?

I have the Lemur Daemon load on startup, and all the connections seem to be correct in there and on the ipad. And the connections seem to stay if I don’t shutdown or restart my computer. This occurs in Cubase 7 and 6.5.

Thanks for the help.

Did you export the corresponding generic remote files to a known location, and are they loading correctly after a reboot? I use Lemur myself but I’m on pc so my connection setup is totaly different, can’t help you there I’m afraid…

Hi JB, thanks for replying.

Yes, I export the Generic Remote’s XML files after every change I make. Oddly, I don’t need to reload these XML files every time I open Cubase, I just have to reconnect the Lemur MIDI ports. Hmm, maybe something with my WIFI connection? I will look into that.

Try to connect from the ipad (= route your midiconnections) instead of using the deamon on your computer…If I remember correctly I had the same problem. I always connect using the ipad/lemur “settings>>more settings” dialog.
hope this helps,


Hi jb,

Thanks again for the help.

I’m on a Mac, so do you know how I would route the midi connections? Is it what you said–doing it inside the iPad only? How does Lemur connect to the computer without the deamon?

Another issue I’m having, and maybe this is the same thing, is if I turn off the iPad (like to take a break or something) and come back, Lemur is disconnected even though I never shut down Cubase and/or the daemon. Does Lemur only work when it’s fully on and nothing else?

So far I’m very much not digging Lemur. I’m really regretting the purchase. :frowning:

The deamon is on ( at startup of your computer) you just don’ t open it to route from there. Try to set the connections in cubase and then route from the ipad as I expained. Maybe this works.

On my setup I had to create " virtual midiports" using a program called midiyoke, as I was unable to connect directly to the deamon from cubase. So it is deamon>midiyoke port>cubase and back the other way here.

Also check device setup>midi>midiport setup. In cubase. Do you “see” the deamon ports here and are they “active”?
( be shure to disable them in " all midi in" )!

Another thing, what happens if you open the Lemur editor on your mac? Are you able to connect there? Are you able to send files to your Ipad?
Removing and re- installing the editor and deamon may also help. Are you using the correct version number? Ipad and editor/ deamon version must be identical, so check your ipad version and download/re- install the corresponding editor version on your mac.

And yes, if you do something else on yor ipad and return to lemur it needs a reset. In my setup however, the connections are still there. I just reset the mackie controllers in cubase, or reload the song ( without quiting cubase) and I’ m fine…

Google " lemur connection cubase mac" this may also help…

Hope this helps, JB