Level Control on Transport Bar...Gone?

Is the Level Volume (Output Channel) which was on the right side of the transport bar gone with Cubase 10???

No its still there on the right hand side.


I’m looking for this cubase 10…see attachment

also the metronome… just… gone…:open_mouth:

So now you must toggle (F3) to the mixer simply to turn down volume on the track??? Huh? Really??? Please someone tell me i’m wrong…I need to be wrong…



Sheesh. Nothing is gone. You just need to configure the transport bar setup.

i tried… lol…

It stays as one flat long bar… (we are talking about the floating transport, right?) checked the settings cogwheel … removed things i dont need, got annoyed at some of the layout and went from there…

I will check it out as soon as i can get out of bed and report back…lol

thanks & Sheesh!

edit: yup, I still can’t find the “activate metronome” on the floating transport bar… also, that volume slider is not cool… or i need to fix it or something… as it is, I cannot use my mouse to slide to a value of 0dbfs …
-its always below or above 0 —
-If I ctrl&click, it jumps to -20db ----> maybe there is a setting somewhere for the ctrl/click to default at 0dbfs…?
-I cannot double click into it and enter a value
-I cannot use a modifier and smooth it to 0dbfs

looks like its one of those patience games… u know , with the silver balls in the transparent cube, and you need to put the three balls into their holes…
no worklow or speed here… patience and impossibilities to go to 0Dbfs with that control…

but tell me, where is the metronome… does your transport differ from mine?

  • also, one row is not cool… we already have a “one row” transport hardcoded to the bottom of the screen… (thank god that we could remove it btw)
    :wink:

-also- when everything is “active” on the transport, it takes up nearly 2 screens across… my laptop only has one screen… - not thought out well enough…

Perhaps this animated gif will help:

ah, i see it in your bar…!

what is the command to have it visible?

thx=)

ok, It seems that there was a misunderstanding?..

lemme copy/paste from 2 posts above… “sheeesh” :wink:

"yup, I still can’t find the “activate metronome” on the floating transport bar… also, that volume slider is not cool… or i need to fix it or something… as it is, I cannot use my mouse to slide to a value of 0dbfs … " -> thats the floating transport bar one presses F2 to get to, not the docked thing below, which is kind of a duplicate of the transport bar now…

Lets just call the static thing on the bottom of the screen that eats up screen realestate and is therefore disabled ::::“The Transport Dock” - and we will keep the name “Transport Bar” for the transport bar - you know, the transport bar that has been around since the beginning and is called “transport bar”…

How can one forget the metronome on the transport bar? - might as well left some other things out first… (like the person who designed this new one row monstrosity that only fits on 2 screens now when in full use - meaning it cannot be3 used fully… genius - but i digress - its not an insult either, so designer, dont take this personally, but you kinda sucked there…)

oooooor, again, I am too daft to see it…

I don’t know know whether you watched the gif, but yes, it’s the floating transport bar. The elements are not missing.

I watched the gif over and over… lol-. at first, i didnt see it… then ooh, look there on the right… steves got his - I want mine! :wink:

this is what the menu of my transport looks like: https://www.dropbox.com/s/90z0gf5wbw9azus/IMG_2916.MOV?dl=0
it is missing the “click&count in&click pattern” menu point as you can see… - (it is a visible option in the “transport dock” though)
hmmm

Thank you Steve! I’m soooo glad I was wrong!!!