Level meters not working

I’ve been using Cubase 5 for a long time. But all of the sudden the level meters on the mixer aren’t working. I can still use Cubase without any problems. It records and plays back just fine. But the level meters for each track and the master bus don’t go up and down. It’s like they are turned off or something. How can I get the level meters running again?

Trash Prefs

I went into C:\Users\username\AppData\Roaming\Steinberg\Cubase 5 and delete everything out of the presets folder. It still didn’t fix it. is this how you trash the preferences?

Delete everything out of the Cubase app data folder. If no, same in a new blank project?

That still didn’t fix it. Any other ideas? I did get a new Onyx BlackJack audio interface for the laptop I’m running it on. Is there some way that the audio interface could make the level meters on Cubase not work?

Any help.
I’ve got the same problem and a friend of mine too.
I’m working with SX2 and Windows 8.

I’m having the same problem. Have used cubase 5 for years. All works fine other than no mixer levels. Can still adjust just can’t see levels displayed. The same when opening previous projects. Any answers?

Did anyone find a resolve to this? I am still having the same problem. I can adjust the volume on the faders etc however so not have a visual/graphic representation of the audio on each track during playback.

Causing issues as I cannot see the master volume clip or not

This happens to me with Cubase 5.1 and a reboot fixes it (restarting audio services does not)

Did anyone find a resolution to this issue? I am using an older version of Nuendo with Windows XP. Until recently it worked great. David1101 described my exact problem in 2013.

Thank you for your time and help.

Have the same problem, reinstalling didn’t work for me but a temporal fix is to change the sample rate of the project. What I do is going to Project>Project Setup>Sample Rate and change it to the next value (if it asks you to change your files in any way, don´t do it) and then change it back to the original rate.

Level meters are back, but they´re gone after you save the project and reopen it, got to do the same every time I open the project; hope someone has a permanent solution.

Hey gang. I recently experienced the same problem with mixer levels not showing anything. I made some changes to my start up services/items at some point and evidently this is what caused the problem. I selected “normal startup” in MSCONFIG and my mixer levels have returned. Not sure what I disabled to cause this or if this will remedy everyone’s problem but it seemed worth mentioning as there hasn’t been any real resolution mentioned here. Good luck and maybe this will work for you!

Well, I just experienced this problem… After trying everything on this forum, changing sample rate partially worked because automatitations did not linkd on mixer, I decided to reboot my PC… This worked for me.