Levels dropping when exporting

I’m sure I’m doing something wrong! I’m sure it’s a simple thing but… I finish a mix, all levels perfect, monitor sounds fine, play back something say from SoundCloud to check output levels and all is good. Then when I export (have tried all formats) and play it back, I lose at least 20% of the peak output! Everything sounds OK but the level has dropped. It means I have to max up the mix before export, but I’m guessing how much extra to push so every mix output is different! Any clues?

Maybe you didn’t process the complete signal path when exporting?

What means „all levels perfect“? Which is your metering point? Via which player / device do you „playback something via soundcloud“? Via which device / player do you playback your mixdown? Which software are you using to do the mixdown?

Using Cubase 10 on a i5 PC, input and output is through a Behringer UFX1604 via Firewire (which I just use as a multi-track interface). I level every input in Cubase, no peaks, which then goes back through the mixer for monitoring. Once the master mix is done (in Cubase) with levels to 0, I do the export and as an example, upload to Soundcloud. When I play the file back, that’s when I lose the 20% or so of peak level. There is no sound card in the PC, it all runs off the Behringer driver, so there’s no other levels to set. The same thing happens when exporting to a MP3. As a work around, I have been pushing the masters to+4-6dbs and re exporting. This brings the levels back up but I can’t control this from track to track.

Be aware that Soundcloud by default normalizes the loudness of you tracks to -14 db! If you want to publish on Soundcloud adjust your mixes accordingly.

https://www.youtube.com/watch?v=GGHpOlmBtro

I used Soundcloud as an example. The levels drop when exporting in any format.

Are you comparing what you hear in Cubase against what you hear when you play the exported file in Windows?
Windows audio and ASIO are not the same.
Try importing the file back into the Cubase project, play it a 0dB and then compare.

Thanks jaslan. I knew it would be a simple mistake, imported the file back into the project and if anything it was a little louder. If I set my windows volume up to 100% (after closing Cubase) the MP3 sounds about the same volume wise. Thing is, if I play a commercial CD or someone else’s MP3 back from the PC, it’s about 20% louder! I’m peaking the mix but not clipping, so is there something else I should check?

Yes. The Maximizer ( or a Compressor) on your track will make it louder.

Yes realised that as soon as I posted. Is there an attenuation setting somewhere that makes my setup softer than everything else?

Probably not but check all your inserts. It’s probably just that almost literally everything else out there uses at least some compression. Some music uses a lot of compression.