Lexicon Native Reverb Bundle Font Issue

I’ve used this program for years and recently it somehow switched it’s “Category” (reverb type) and “Preset” font to a very small script type font that is unreadable. I don’t know if this change (from a new times roman type font) occurred when I switched to Win 10 or Cubase 8.5 or what. Does anyone know how to adjust this? I’ve looked with no result. Thanks.
PS. I have written Lexicon Support but haven’t heard back yet.

Impressive tech support response time. The issue is suspected to be a Win10 font missing issue and engineering is working on a temp fix as well as Win 10 compatible upgrade. It works fine except the tiny script font.
Same issue with Wavelab 8.

Hi,
I solved this Lexicon font problem with “Winaero Tweaker” changing the system font to “Segoe Script”. Though, I’m not sure if something else is broken because Windows 10 is using the font name Segoe UI everywhere in Desktop components.
-phasesync

The problem appears to be that the Lexicon plugin selects the last font that’s installed in Windows 10 (by another application).
Because many applications install their own fonts, it’s a gamble, everytime you start up the plugin, which font will be displayed.
In my case, an unreadable symbol font…

The problem can be solved by reinstalling a font type that is standard, and contains letters instead of symbols, like Arial.
Simply by copying the Arial font file from the Windows 10 Fonts folder to a different folder, then right clicking it and chose the install option.
The font will become the most recently installed font, and the Lexicon plugin will select it next time it’s started.

I had the same problem and found the solution in the attached link:

http://forum.cakewalk.com/Windows-10-and-Lexicon-PCM-Bundle-problem-m3401349.aspx

You probably installed a new font which you need to delete