LFO midi sync not working

Hi Guys,

I’m driving myself insane trying to figure out what’s going wrong and I’m starting to think it might be a bug with this.

I’m having a problem with the midi sync setting on the LFO for the Mystic, Prologue and Spector synths (I don’t currently have any third party synths to try). I’m able to successfully apply an LFO effect to the synth so long as I have it set to ‘part’, ‘voice’ or 'key. However as soon as I apply ‘midi’, the LFO has absolutely no effect. I’ve tried this on a number of patches and parameters but I’m not having any luck. This should be a fairly straight forward thing to do.

I’m running Cubase 8 Artist in 64bit on a macbook pro, OSX 10.10.3 (Yosemite). I’m fairly new to Cubase although I’ve been sequencing in Logic for years.

I would very grateful for any suggestions. Thank you!


I have the same problem! Did you find any solution so far?

Best regards

I’m afraid not. I’ve given up and just use third party synths instead.

  • Bump!

I am having the same issue (currently, with the Cubase 9 versions of Prologue and Spector). All other third-party VSTs I have sync to the midi clock without issue. The only VSTs I cannot get to sync to midi are Steinberg’s own?

  • Bump

This was already an issue in Cubase 8.5 64bit, and still is. The LFO in Mystic has no affect if you use MIDI sync option. Really frustrating!!!

PS. I just tested it with Cubase 8.5 32bit and it functions correctly in this case. Not very satisfactory, Steinberg, since 32bit is soon to be obsolete!