Library Manager privileged helper has wrong version (AGAIN!)

I am speechless, Steinberg.

How many times your programming heroes can sr…w that again?

It stopped working on 11. Now I upgraded to Cubase 12 Pro, still the same annoying bug (repeating since years).

Steinberg, we are paying you rather good money for your software. We expecting that software to be professional, developed, programmed and tested by professionals also.

I cannot upgrade damn libraries because of this bug again. Fix that.
And please, do not suggest I shall reinstall the whole software from scratch (my answer is - in that case reinstall your software development team).