Library Manager privileged helper has wrong version

I downloaded Tape Vibes and want to install it. Keep getting a popup “Library Manager privileged helper has wrong version”

I have tried several times to install Library Manager and Tape Vibes, and even Cubase 12, but still the same.

I hope there is a solution for this.

Aad