Licence Missing for Halion Symphonic Orchestra on Mac M1 machine

I have recently upgraded to Cubase Pro 11 and also change my Old Mac to a new MacBook Pro with M1 pro chip. So far, everything has worked fine in Cubase until i tried to load Symphonic Orchestra and it is saying the Licence is Missing! I have the same issue with Vertigo Strings.

I have restarted the program, reinstalled Halion SE, etc.

FYI - my other VST’s work ok (The Grand and Groove Agent 5) so I am at a loss here.

I have raised a support ticket with Steinberg (2 weeks ago!) with no response so far (very poor!) so any help would be appreciated.



I’d imagine that your licenses for those libraries is on your old soft e-licenser tied to the original machine. You need to move them across to your hardware dongle that you’re using for Pro 11 is the best solution, that way everything is together.

See this article:-

Main thing is to log into your mysteinberg account, and click on the “Show eLicenser-based products” button.

In there your licenses will be displayed, if the missing ones are not in there, then it’s possible you may have registered them to a different mysteinberg account, or not registered them originally?

Basically those items listed will have a soft eLicenser (SeL) associated to them which will be your old machine, and it needs to move across to match the new unique SeL number shown on your eLicenser Control Panel application. (Installed by default)

There’s an option in red labelled “Reactivate” in the mysteinberg account which will move from your old SeL to your new one, you can copy the new SeL easily like this:-

Once that is processed, it should show up in eLicenser control center if you run maintenance tasks, and then you can move it from SeL to USB Licenser which is what I’d recommend.

It’s a little confusing I know, the new licensing with Cubase 12 will be much simpler as it’s just tied to a single log in.

If you never registered those products into a Steinberg account, I’m not sure of the process. If you have your old machine still running then you can copy the old SeL and your new SeL into the reactivation fields, otherwise I guess you have to wait for support, sadly.

Thanks for the reply. The issue for me is that all of the products are already in the USB e-licenser. The only products on the Sift e-licenser are expired trials.

This tells me that the relevant licenses are there on the USB? Also, why would Groove Agent 5 and The Grand work ok but the Halion instruments not work?

Any further suggestions would be much appreciated.

UPDATE - I just opened a new project, added a new Instrument track with Symphonic Orchestra and it worked for around 10 seconds before the Licence Missing! Warning appeared again!

Because they are separate licenses.

Are you sure that the license for those libraries exist on the USB? They would be individually detailed when you view the contents via the eLicenser control center.

It’s entirely possible that only those items could be on a soft licenser on your old machine in an unregistered capacity - not saying that is the issue - but it is possible. So double check your dongle contents to be 100% sure.

Hi skijumptoes, Yes, they are all definitely in the USB Licenser - only two expired trials are on the Soft e-Licenser. There are 8 licenses in total.

I appreciate your help so far but it appears that i may have to wait on Steinberg Support (which i fear will be some time as they have been extremely slow to respond so far!)

1 Like

So…almost 3 weeks since i opened my original support ticket and i have had absolutely NO RESPONSE from Steinberg. I have commented on it twice and even set up 2 further identical tickets to try to get them to respond - but still nothing!

Can anyone offer any help or even some way for Steinberg to respond? I have spent hundreds of pounds on their software and just recently upgraded to Cubase Pro 11 (because that’s the only version that works with my new Mac pro) - this is an awful way to treat paying customers!!!

Maybe the best thing to do would be post an image of your elicenser here. Someone will probably be able to help you sort this.

Hi Steve,

Thanks for the reply. Can I ask what you mean by post an image of the elicenser? Do you mean an image of how it appears in the control centre with the licenses listed, etc?


Yes, like this:

there’s a phone number on the SB site, at least for the US. It has limited hours but I’ve called it several times with exactly these issues and the guy on the other end got me going right away.

Ok, here goes…

Hi Andy,

Here in the UK, we have to call Germany which I’ve just discovered is only open for two hours in the morning and not at weekends, so i will need to wait until Monday to call. Though, i really shouldn’t have to - they should be able to respond to a support request within 3 weeks!

The one thing I can think of is that Halion Symphonic Orch. had two iterations- one, content only, the other a vst plugin on its own.

So I’d just try to install the one you don’t have intalled.

On Mac there are certain security configs required, but I’m not using a Mac at the moment, so I can’t say more about that.

Hi Steve,

Thanks for that. I have the same issue with Halion Sonic in general (not just Symphonic Orchestra). I also tried the Stand-Alone Halion App but had the same issue.

What i find really strange is the fact that Halion will work for around 10 seconds or so before telling me a License is missing!

Hm… this is a little different than what you were saying. The programs’ names are important. Halion Sonic SE ≠ Halion ≠ Halion Sonic.

Are you running the latest versions of everything? Elicenser included?

Hi Steve,

It is Halion Sonic SE. I amusing the latest e-licenser software (updated last week) and I only purchased Cubase 11 Pro around 4 weeks ago so I suspect that is also the latest version?

I’m not sure how to check for latest versions of Halion, etc?