Licence problem with GA 4


in a moment of tiredness…I saw the notification in Steinberg Hub ( Cubase 10 on Imac)
re upgrade to GA 5.0.20, and I
tried to install it…forgetting that my standalone version of GA is ver 4

Subsequently when I try to load GA 4, its says " no valid licence found",
and at the bottom of the splash screen it says
that it is loading GA version 5.0.20.

I have tried deleting all references to GA 5 and re installing GA4 and
update, but the problem remains. i.e. - " no valid licence found"
I have also updated the E licencer software to latest version.

Any assistance would be greatly appreciated

Thanks and Regards

Warren Cox


I have raised a ticket with Steinberg on this issue last week, but as yet no response. I am really annoyed - I have paid for full version of GA4 and cannot use it. Once I have a solution from them I will post it here.

I have a home grown workaround… let me know if interested and i’ll try and document here.

I have the same problem here. Wouldn’t mind a homegrown workaround, if you are able. :slight_smile: