License dissappeared

I reinstalled my OS, installed cubase 9.5, now my elicenser shows no licenses, no matter what I do. It says no upgradable license found. WTF, yesterday I had working C9.5.1. How is this even possible??
There is no way I can get my old Cubase box for serial at least for month now. Does this seriously mean there is no way can get it work? :imp:

the serial on the box is no use, it has been used already.

the error message is something you would get when trying to activate an upgrade and as you are already on latest version there is no license to upgrade.

So you’ll need to give some more info like what version of Cubase…is it pro, artist,elements?? What o/s?
Assuming you have a dongle the open elicenser and tell us what if any licenses you can see.

From 7 to 9.5 pro, W7/64bit.
Dongle shows no licenses now. Yesterday there was C9.5 license and PadShop Pro extension.
MySteinberg shows Activation status:Product activated on 17/11/2017

Could the zero downtime help in this kind of situation?

Have you tried unplugging and replugging the dongle?

Ok, i´ve solved it. I did unplugging and replugging several times, but finally changing usb port did it. Funny though the original usb port is still working(with hard drive), so I have no clue what caused it.
Anyway thanks for your time, Happy Holidays and Happy New Year.