license does not work

I am trying to run cubease for the first time but get: Currently, there is no eLicenser connected to your computer which you can download your license to. Please connect an appropriate USB-eLicenser to your computer. In case you do not have any USB-eLicensers available and want to download the license to a so-called “Soft-eLicenser”, please contact the software vendor of your product, to learn how to create a Soft-eLicenser on your computer system. I am putting in the activation code I received after downloading. I have a new Yamaha MG-XU10 and it is supposed to work with this. It is connected. I am running MACOS.

Ron

Did you install Cubase AI yet?

A quick web search for “how to create a Soft-eLicenser on your computer system” includes this result:
https://www.steinberg.net/en/support/software_activation/soft_elicenser.html

Yes I installed it over and over. When I tried to run it is asks for an activation code. I put it in. The license manager shows cubase ai, and then says there is no USB device for the license. I tried this over and over. I read all the articles on the website and the forums, and nothing helps. Always the same.

I also did what is in the article you link, over and over. I followed the instructions exactly. I am a computational physicist, and I am not stupid with computers. It doesn’t work.

In case you have a “missing” Soft-eLicenser, this might be helpful …
https://helpcenter.steinberg.de/hc/en-us/articles/206632670