License Error RESOLVED

Have you tried installing the latest LCC? I’m guessing that’s a REVerance file.

Thanks for a good call updated LCC but unfortunately its still the same. The strange thing is I have changed nothing on my PC apart from having my broadband speed upped from 12 Mbps to 30 Mbps which I doubt would have anything to do with this.

Try trashing Prefs, link in my sig.

Thanks I appreciate your trying to help but no luck. Preferences trashed still the same window appearing :frowning:

Does the window appear as soon as you open Cubase or a project? If project does it use REVerance?

Opens when opening Cubase not using REVerence in any projects.

What I do not understand is what does the license have to do with Speaker Impulse Responses?

Did you ever install a Cubase demo? There was a post recently about REVerance missing presets, might be worth a search.

Yes I installed Cubase 6 trial version then un-installed it but that was weeks ago and this has only started happening today.

Yeah, but the demo license lasts for a month which would jive with what you’re experiencing. :wink:

Make sure there are no Prefs left for that version and that you did a complete un-install.

Just done a search and these files appear for REVerence I wonder if any of these are left from the Cubase 6 trial version and could be causing the problem. Any suggestions.

Thanks in advance.

You could try removing them one at a time to the Desktop and see if it solves the issue and doesn’t affect your current version. Another way would be to nuke them all and re-install your version if needed.

Strange thing all these files were created or modified latest 2010 long before 6 came out. Like you say maybe a Nuke is in order :astonished:

Those are the dates Steiny created the files, not when they were put on your system.

OK I’ll try removing them one at a time and let you know how I get on. Thanks again for being so helpful.

I have just done a Google on Speaker responses and came across this:

http://www.audioease.com/Pages/Speakerphone/speakerphone_features.html

Have you got the product ‘Speakerphone’ installed but not registered?

Thanks but no not installed. The strange thing is that no new programs have been installed at all. All working perfectly then yesterday this phantom license error appeared out of the blue. :astonished:

Be nice if Chris or someone from Steinberg could throw some light on this.

The culprit was the first on my search list file name FCP_SMT_005_Reverence_ImpulseLibrary_03.vstsound

Location C:\Program Files\Steinberg\VSTPlugins

Remove file solved problem no license error and Reverence works perfectly.

:smiley: Thanks for all the help.

Well done! :smiley: :smiley: :smiley:

Thanks what a relief :unamused:

Hi guys. Good info here as the same anomoly appeared to me after nixing Cubase 6 trail. FYI I found 2 instances of the FCP REVerence files buried in HALion Sonic :question:
I removed those 2 instances, fired up Cubase and it then gave me a “warning” that those libraries could not be found, with an option to ignore or delete or find them. I chose ignore and did not get the “speaker impulse” license screen. I then mucked around with these files, restoring them and such to be shure they was the culprit and finally , after saving them to a different drive, deleted them with no ill affects to HALion Sonic. I did not have any problem with this before installing C6 trail, so it must have detected HALion Sonic and “added” these files :question: Just thought I’d share the info. A gain thank you for the initial help this post provided :smiley: .