Licenses diying during updates : removed from elicenser

Hello :grinning:

It’s a pity i didn’t managed to get a single response from half a dozen tickets to steinberg help in more than a month…
But let’s face it, i’m in deep shit with this issue, truely hope someone could… HELP :dizzy_face:

So, here’s the issue…
From the 10.5 Cubase update, the good old 8.5 x86 version does not work anymore !
It even don’t show up anymore in Elicenser and claims for a new activation number at each start-up.
I updated to 11.0 since then but the issue remains. Also, there’s no link to download versions earlier than Cubase 9 in the download center.

You could ask why i don’t relax, have a spliff and use Cubase 11 all the time ?
That’s Just because NUMEROUS projects in the studio were born 32bits and won’t open with total recall in 64 bits versions because the lack of 32 bits plugins. Another reason is that i got better low latency results with this version and i use it while live recordings with artits in the studio (midi keyboards and direct monitoring) so its 32k buffer size and that makes a huge difference for me at the end because i need to double that buffer size in X64.

So what ? I have recording sessions in 4 days now and still no news from steinberg.
Anyone know a solution to re-authorize the 8.5 version, or a way to contact Steinberg somewhere they actually reads you ???
Really the help center sucks big time.

Serial P.
Dubwise Factory Studios

If you bought updates to Cubase Pro the license itself is changed into the version you bought, and Cubase Pro 11 license will run any older version, including Cubase 8.5.

So I guess more technical details are needed from you here.

Prbably the fastest thing is to post a screen grab of your elicenser- the whole entire window. (You can blur your USB key serial numbers)

Hi Steve,

Thanks for helping. I’m not at the studio at present time but i’m pretty sure the Elicencer window only show 3 entries there :

  • CUBASE PRO 11
  • WAVELAB 6.XX (for unknown reasons)
  • WAVELAB 9
    note that i can have free use of Wavelab 7 that i also keep for compatibility reasons.

Well, if that’s accurate everything should work.

Since it doesn’t one would need to know what actually is on the elicenser to draw any conclusions.

One thing i didn’t mention is despite the fact that i cannot have a download link from the site for Cubase 8.5 x86, if i was about to re-install it, i’m pretty confident it won’t register whith the Cubase 11 authentification number, don’t you think ?

No. The licensing is not connected to what you have installed, and no license is needed or checked to do an installation. Only to run the program.

BTW, are you guys still able to have a link to the 8.5 installer from the download center while having updated to 10.5 or 11.0 ???

The installs are right on the Cubase 8.5 download page.

???
You have a link for that ?

Not offhand. Do a search for Cubase 8.5 downloads edit- on the Internet.

I Found it…
Will try a re-installation but i’m not sure this would change anything…

If you have a Cubase Pro 11 license, all previous versions should run. I also do not see how a reinstall would change anything.

Thanks for all Steve :slight_smile:
Perhaps you could point me to a way to urgently contact Steinberg about that matter in case that doesn’t work ?

Even if there were such a way, they’re off till the new year.

I was gonna say, usually when people post this question, they later discover they were trying to launch a program they actually didn’t have a license for, or they were not running the latest Elicenser Control Center.

Well, i’m not so optimistic myself.
But i can assure you the license of the 8.5 has ended up.
It begun with a message saying that i can still use Cubase for a number of hours… and then its over. Cubase 10.5 and 11 have no problem on the same computer and same OS.
I can’t figure where the problem could be.

None of that : didn’t install new things appart 10.5 as far as i remember and i updated to the last Elicenser control center while updating for 11.00…
I’m lost.

Will go to the studio as soon as 8.5 download is over and see if i could dig a little deeper on that topic… I’ll try not to forget to make screen captures of the Elicenser window if that could help.

the screencaps are the main thing to see.

I mean have you updated to the latest elicenser control center? Have you done all the usual maintenance things available in the elicenser menus?

Hi Steve :slight_smile:

Thanks to your good advices, you pointed me to the right direction when you said that the issue should probably be Elicenser related.
That was the first thing to investigate i guess and that went to the solution of my problem.
What i did was just to re-Install Elicenser softawre and when launched an error message indicated it needs to be repaired. My 3 Licenses were still showing at this time but i noticed nothing changed after the repair operation was performmed. So i was a bit sceptic and i tried to launch Cubase 8.5 x86 as a test…
And that worked ! No more error message saying to enter a new activation code.
My guess is something weird happened when i updated to 10.5. Before that, there was a bunch of old licenses remaining there from previous Beta testing licenses for both cubase and waveab. During the update to 10.5 and the cleaning job from elicenser, most of them that were outdated just vanished (exept for one for Wavelab 6.xx that still remains for unknown reasons). I think Elicenser messed a bit while performing this job, that killed the possibility to use 8.5 even if 10.5 (and then 11) were actives…
That’s just a guess, but one thing is for sure : if someone experiment the same issue, first try to re-install Elicenser and see if it performs a “repair job”…
Thanks for all

Serial P.