Hello! When loading Nu 10, a window appears with missing licenses. How it is managed. Probes never took.

This problem appeared after the installation of Nu 10, Nu 8 open with the same announcement.

Same here. Same license

What happened to the content license, I did not put anything from the content except for nuendo 10?

yep, same problem here

I have the same issue and also Groove Agent SE doesn’t load. It is listed in the VSTi list but when I choose it, it says no instrument loaded. I can’t work on any project that uses Groove Agent SE right now.


Anyone NOT having this problem?

EDIT: And now I get the same error when I load N8.

Seems like the same problem exists on Mac and Windows. I’m using a Mac with High Sierra, but I see that some here have Windows as well. I guess it’s some issue with the license update and not with the software then.

I can confirm I get the same error message on a fresh machine. Latest version of eLicenser and updated maintenance.
Error Message N10.PNG

Same here and Groove Agent doesn’t load then.
It looks like the Flux elicense missing we had when Nuendo 8 was launched.

Not much to add except “me too” - there seems to be a problem with Laser Beams and The Kit licences, and Groove Agent displays in the list of VSTis but can’t be loaded when it’s added to a track.

Same identical issue here with Nuendo 8 and 10. Interesting thing, though, when my Cubase 10 license key is present on my Nuendo system, the error does not occur.

I’m not having this problem on machines where just Nuendo is installed or on machines with Nuendo and Cubase.

Same here.

Having the exact same problem with Laser Beams and The Kit licences, Groove Agent in the list of VSTis but not loaded when it’s added to a track.

Hello guys,

sorry for the inconvenience, our license team has been informed.


Same here …

Could you please update the eLicenser License database? You can find this option in the eLicenser Control Center under “Support”. This should fix the error.
Next week, we will also release a new eLicenser Control Center version that includes the fix for this issue as well. Thank you for your patience!

Fixed it!

Fixed it for me as well. Thanks for the very quick solution!