Limiters on Master Buss NOT WORKING!

As of recently, I am running OS 10.6.8 and Nuendo v 5.1.1.

Here is the issue I am having:

When I insert a limiter on the master buss, Nuendo is ignoring the ceiling I set. I have used Voxengo Elephant and Waves Ultramaximizer–and I am experiencing the same issue. I set the celing at -10 or -7–or whatever, yet I am getting peaks in Nuendo at -3, -6–even clipping.

Please help. My progress on a major project is completely stalled at the moment.

Problem fixed. Had to change master fader “global meter settings” from “Meter Input” to “Meter Post Fader” . Cheers

HA! Some would say you need to get your hearing checked if you couldn’t hear the limiter working. :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:

I could hear it working; however, the Nuendo meters reflected that they were not working. That’s why I was perplexed.

I follow you. I was just razzing you :mrgreen:

shouldnt your mastering engineer be the one using a limiter??
but thats me, i give my mastering guy something to work with
im just razzing you too