Linear/Musical Mode

Since I upgraded to N5 I am having this little problem.
I can’t switch between linear and musical mode using the button in the inspector. The only way to do it is in the pool. No matter what the setting for this parameter is in the pool, the button in the inspector won’t work.
I didn’t have this problem in N4 but I am sure it is me missing something very simple :blush:
Can anybody help?

check your preferences. there is a check box for linear or musical mode.

hope this helps,