Link Project and Lower Zone Editor Cursors

I cannot find how to Link the Project and Lower Zone Editor Cursors. I know there have been posts on this before, but they were for Cubase 9 and 10. Yet, I was able to do it in Cubase 11. There does not appear to be the “link” icon in the transport bar, nor anything in the settings. It is making my editing so difficult. Can anyone help please?

You can find the relevant help article here. Please note, that the cursor linking is only available in some editors.

Thank you for the reply. I have already read this carefully. I am not using the sample editor, therefore the link button should be shown. It does not show at all in the transport bar.

You might have disabled the “Auto-Scroll” section of the toolbar. In the lower zone, click on the cogwheel in the upper right corner and make sure the entry is selected. It will then show up in e.g. the key-editor.

Thank you for your reply. Yes the Auto-scroll is showing. There used to be an actual “link button” but that is not there.

Could you please post a screenshot of your lower zone including the toolbar?

1 Like

It works only in the Lower Zone Key Editor, is that where you are?

Here’s a screenshot for you. Thanks.

Yes, I’ve included a screenshot below. Cheers.

So no.