List of plugins that crash Cubase Pro 8 on Mac OS 10.9

So far at least two plugs crash Cubase Pro 8 immediately after choosing either of them as an insert.

Procedure to recreate:

    1. Click add insert fx (on instr. or audio track)
  1. Choose fx
  2. Click ADD
    -> Result = Crash (Cubase Unexpectedly Quit)

Affected 3rd Party Plugs so far:

  • Air Music Technologies - The Riser (it’s been blacklisted by Cubase Pro 8, but seems to work on 7.5) -UPDATED and FIXED
    Dada Life - Sausage Fattener - UPDATED and FIXED

I have tried:

  • Completely remove all preferences of Cubase.
    Reinstall of said plugs.
    Repair Permissions
    Lengthy email traffic with Air Music (they have no clue)

My system:

  • Mac OsX 10.9.5
    MacPro Mid 2010
    2 x 2,66 Ghz 6-COre Intel Xeon
    16 GB RAM
    ATI Radeon HD5770 1Gb
    Cubase Pro 8.0
    UR28M
    AxiomPro49

I would like to add more 3rd party plugs, when more turn out to crash Cubase.

Yep, same story with Air Music - Hybrid 3 crashes and they seemed very slow to catch on to the fact that there might be a problem!

Any other ?

So far so good…

I actually got another reply from AIR today asking stupid questions… they should just fix it…

Everything worked amazing and no crashes at all… i had at least 3 or 4 crashes a day in 7.5

Having said that, The Elastic Player by Ueberschall gave me my first crash upon loading.

Air Music Technologies - The Riser??
But this is not a vst plugin, this is a component and as i know, cubase don’t support au-components (??)

i have yosemite, macbook pro… and i cubase i can’t see an air music techn. plugin…

but i have big problems with retrologue and padshop pro… none of these plugins is showing their presets… (not in cubase 7.5 and not in cubase 8)


the steinberg support is very very very bad!!!

i have a lot of DAWs, like ableton, logic pro x, studio one… but steinberg… this was my last penny that i spend to steinberg… (i have cubase 8 pro, halion 5, padshop pro ,…)

The Riser has a VST version, and of course Cubase does not support AU.
With all due respect but this is basic stuff, and not worth going into here.

Your problem with presets not showing up in both versions of cubase tells me the chance of there being something wring on your computer is larger then something being wrong with Cubase.

Have tried starting up with prefs disabled?
Have you started the programs with your prefs folders removed?
This could do the trick.

Good luck.

Same here with Transfuser…no go!

Aloha a, and thanks for the report.

Major bummer here because I use those two plugs quite a bit.

I don’t really care about ‘factory presets’ very much.

Reason being, I am very ‘old skool’ and always write my own presets
but if Retrologue and Padshop pro do not work at all

or

do work but will not recall/remember my presets; well that really concerns me.

Still waiting till the dust clears.

Thanks again for your post.
{’-’}

but: you can’t save your own presets and in ableton live you can’t use none of the knobs and faders in retrologue, completly inaccessible…

Air Music Hybrid is working fine for me on 10.9.5 but I am running Cubase pro 8 in 32bit

Yeah… but i need to run in 64-bit due to very large sample libraries and very heavy projects…

I hope they will come up with a solution pretty soon.

I can’t be too sure yet… and will update soon.

I think TAL Uno is crashing Cubase, but I have had similar crashes when opening other VSTi and fx. I thought it was something in the process of accessing the folders.

I have also crashed 3 times by clicking ‘configurations’ in the mix console. Before I get to choose which mixer slots to view, Cubase goes down.

I have been saving a lot… I love 8, but an a little afraid to use it right now.

Have experienced crashes when moving VST from one slot to another, in mix console and a freeze when trying to change C8 compressor with 3rd party one.

Steven Slate plugins on Mac seem to have a tough time, judging from posts here.

For me, it was Slate VCC. I contacted slate Support and they supplied me a newer build that stabilised the crash behaviour, but, any projects that stopped being able to open, remain that way.

Padshop is crashing Cubase Pro 8 every time I try to load it. Padshop Pro is properly registered on my licenser and it shows in my virtual instrument list but, when I click on it, Cubase crashes. I have a current project that needs Padshop. Any ideas?

Slate here as well- the newest versions of VBC- rolled back to 1.0.0.2 and all is well

I was getting crashes with CCstepper, a great free and useful plugin, now updated and no more crashes or *.dmp/s. Also updated QuickTime and video codecs, so no more video *.dmp/s either. Stable for over 7 hours, using new and older C7/7.5 projects, including Padshop Pro. Niggles: Solo not working in Editor, plugins open on insert, goes off in Preferences. Love new features, can’t remember life without!

Hi, I’ve got new iMac 5k and OS X 10.10.2. I’ve got a crash of Cubase 8 when I use those plugins (turn on Cubase, select one plugin, close cubase>crash):

PSP ClassiQ
PSP ClassiQex
NI Driver
NI Guitar Rig
NI Solid Bus Comp
NI Solid EQ
Steinberg Bitcrusher
NI Supercharger
NI Transient Master
Eventide Ultra Reverb
NI VC 76
NI VC 160
Steven Slate Virtual Mix Rack

I have also all reports collected in .txt files for every crash. If someone from support are interested just let me know - I’ll send the reports.

Hi jaroslawbaran,

I also have the Steven Slate plugs and they work fine.
Also all NI plugs work fine.

Of course I work on 10.9.5, so that could be something…

Have you tried updating everything, including Cubase to version 8.0.5?

Also, as always, try to start Cubase with the Prefs Folder temporarily removed
and see if the problems persist.

Good luck!