listen button: comb filtering

Somehow my listen button is working, but there is very noticeable comb filtering on the track that is armed for listen. Like another slightly delayed version of the same signal is being mixed in.

THis didn’t used to happen and may currently be only an issue with one particular session.

Any ideas on how to fix?

Check your VST Connection settings.
Very probably you have enabled the regular outputs and the Control Room outputs, which makes that you are sending the same signal twice to your outputs.


Fredo

Fredo,

i know what you mean, but alas my settings are fine (control room only). This issue occurs only when listen is enabled on a track, but just started happening in my session, never happened before. I’m sure something is just odd in the mixer routing and by disabling and re-enabling an output or something control room related it will go away.

I’ll give some more testing tomorrow.

Well, I reloaded the session and the comb filtering is gone. Hmm…

In addition to what Fredo suggested you might have still experienced comb filtering because you may have still been listening to the same signal twice.
This can happen if in the Control Room you enabled the Listen function on the same output as your “regular” monitors, especially when both “Listen Enable for Output” and “Listen Dim Level” are set to 0 dB.

I’m not sure I follow…

My VST Connections are…

Outputs:
-None

Control Room Outputs:
-Phones (Phones L & R RME FF800)
-Monitor 1 (1 & 2 RME FF800)

Regardless, comb filtering should never be possible. If it occurs it means the signal is heard slightly delayed from itself. Why would that happen? Nuendo should never cause this delay in the listen path or any path. All audio should be 100% sample accurate.

Correct?

Your VST Connections are fine. The issue lies in the functionality of the Control Room.

Imagine you have one audio track routed to your main stereo out. Control room is enabled.
The basic signalflow is:

audio track -> stereo out -> control room -> monitor 1 -> your ears

Now you enable the Listen function for the same audio track. You have also enabled the “L E” for monitor 1 in the control room to listen to the listen bus on this monitor.
Now there is an additional signal path:

audio track -> listen bus -> control room -> monitor 1 -> your ears

In the Control Room: if now the signal from the stereo out is not dimmed (Listen Dim Level = 0 dB) and the level of the listen bus is not altered (Listen Level for Output = 0 dB) you are listening to your audio track twice at the same levels.

I hope this makes sense.
Cheers,
Sebastian

Thanks Sebastian,
The control room overview shows just what you are describing.

But the KEY here is that my experience is currently that the listen signal and the original track itself is TIME ALIGNED hence NO COMB FILTERING (no drastic tonal change). Which is good and expected.

My issue was that these signals were somehow NOT IN PHASE and produced comb filtering.

I hit solo and Listen on the same track and the tone was drastically altered due to comb filtering. Somehow the time delay calculations of the system were off for the listen bus and my original track.

In summary, theirs not much more info I can give you as after session restart I can’t repro. But this event did occur and is NOT expected to happen given the functionality of the control room (ie: it cannot be reproduced intentionally).

Thanks for your help, I’ll let you know if it happens again.

This issue could very well be a UAD related buffer size issue as I’ve seen instances where the UAD complains that their is a buffer mismatch thus causing the PDC to have the inappropriate value… hence no longer sample accurate / comb filtered when mixed.

Did you have a plugin on the master buss? Or on a group the track was routed through? When listen enable takes the signal direct from the track and mixes it with your main CR output then that could cause phase issues as the delay of mixbuss/groups plugs aren’t taken into consideration??? But that doesn’t explain the fix by restarting the session. But I have also occaisionally had issues with UAD and PDC - nothing a session reset didn’t fix though…