LISTEN BUTTON does not work 9.5 pro

Hello guys,

I’m working on cubase 9.5 pro.
Before, I used my listen button for example to listen to my parallel mixing bus, without interference of the rest of the tracks.
and it used to mute everything except the track where i had L activated. Now it does not do that anymore. everything keeps playing at the same levels with or without L activated.
I have probably changed something without knowing it, but can somebody please help me out with this? :smiley:

Adjust the listen-DIM Level in the control room settings.

I have already tried that, but that does not seem to be the issue.

I have already tried that, but that didn’t solve the problem

this is the behaviour of the “Solo”

The Listen Bus is a PFL system that is not muting anything by default

Then your control room is not set up correctly.

That’s what i was guessing, but i have changed everything you could possibly change about 10 times already without result. And i find very little instructions on that matter

ok, but it was doing so… could you set me on the right track to get it back to doing it?

There are plenty of instructions written here again and again by forum members and in the manual.
What is your “control rom” and “output” set up in “Studio” -> “audio connections” like?

ok, but it was doing so… could you set me on the right track to get it back to doing it?

this is not possible, use the Solo Button instead
and configure your Control room… make a screenshot from the control room

Already thank you guys for the replies. maybe it isn’t meant to work this way…anyway, it did before without me setting it up like that.
so i’m sure there must be a way to get it back to being like that. here you got my settings



Start by setting the „stereo out“ connections in outputs to “not connected” and set the “Monitor 1” in control room to the port that goes to your speakers.

Thank you!
This actually worked