Listen button sounds not the same

My individual channel effects , compressor, verb, eq etc sounds in listen mode are not sounding the same in the mix…so I’m losing my work. I read somewhere this might be to do with the soundcard ?

Can you explain more detailed what you trying to say?

Yes apology for being unclear.
For example .

In mixer channel when I press on listen mode for an individual channel track for the snare drum for example… the sound is correct as I have tweaked it…

and I can hear the EQ effects and inserts. I have corrected. When listen mode is on…

So that’s fine. But…

when I turn off the listen mode…and go back k to the mix…

the sound is not the same, the EQ is not the same, it’s almost like the EQ and effects for the snare drum is not routing to the mix…

Is there a setting in control room that routes the presets and EQ , perhaps I have that off.

I am.using a group volume only chanel to control the drums. Do that need to be configured to recieve EQ and effects rack sounds from the same drum track ?

I had read that some PC audio cards misbehave with this. My other equipment also includes a ur22c.

but I’m thinking perhaps I also need to send the effects and EQ of the snare drum track to that volume group track.

My assumption was that it does this automatically am I wrong?

Thanks for the help @st10ss

I’m still confused about what you are trying to say…

What you mean with listen mode? Solo? or really the Listen button?

You are aware of the fact that an applied effect (EQ, Compression, Reverb) sounds different with different signals
So if you tweak your settings with soloed signals you have to adapt them with the full mix to the needs…

yes I mean the listen button.

I am aware of the singal processing , but there is a big difference in the mix sounds v listen button sound.

q1 : for a group function chanel from multiple drum feed channels.

Do i need to add the outboard compressor and reverb presets & eq’s from each channel or is it done automatically when i bounce those tracks to a group master? (maybe this is my problem?)

q2 OR is there antoher routing preoblme that is causing the above.

When you engage the Listen button it lowers the levels by a user designated amount in dB for every other Track. For example, if it was set to lower levels by -10dB and you engaged it on a guitar Track then everything else would drop by -10dB. This includes any Sends the guitar Track is using, like an FX Channel with a reverb on it. This difference in levels between the guitar and its reverb will change the sound a bunch.

In general the Listen function isn’t intended to be used all the time. It is meant to temporarily highlight tracks so they are louder than the rest of the mix - kind of a part-way Solo function or audio magnifying glass. By it’s nature this will change the sound of the Track itself.

Ok… gotcha… so it’s a bad habit to mix off listen …better with solo …

that’s a good idea… didn’t want to say it that clear… :wink: