listen doesn't link


Solo and mute link together (when two channels are linked), but NOT listen? Please make it link, thanks.

Then, if you would like to SIP a specific channel (in this case the Left or Right channel), how would you do that?


The like you solo just one channel when other channels are solo’d, a keyboard modifier! :slight_smile: there are three, alt, cmd, shift.

Why do you need that? :slight_smile:

Why would you link a track? I bet the most popular reason is its a stereo pair. So what sense would it make to treat solo and mute as a pair when link but not listen.

Listen is different from solo in that its a solo but other tracks are not muted just reduced in volume.

I don’t see why listen would be treated as if the channels were not linked.

Or maybe a preference is in order. I’m not saying everyone should agree with me…

I just think If I’ve linked a group of tracks I did so for a reason and want to hear them as a group when using the listen function.

Got it. Agreed.

+1 Here too. A keyboard modifier would be great to have the option.