Listen function engaged and volume very low

When I use the ‘L’ Listen feature, the volume of the individual track is very low compared with the volume when I Solo the channel or in the regular mix. I have set the relative volume fader in the control room to 0, which should be unchanged volume. But this is not what happens, I need to move the relative value to +15 to make it the same level as solo or the level in the mix.

It was fine in Cubase 12, but now it’s not! Is there a setting somewhere that changes the default behavior?

TIA

Cubase 13 Pro, latest update, Windows 11

Control Room > Listen level.

I had the listen level set. I figured it out, stupid me, I had the master channel on this particular track with a large gain on it so in listen mode it was not going through the master gain. Duh!!!