Listento blacklisted on Cubase 9.5

I’m trying to stream with Audiomovers Listento to a bandmate during lockdown and Cubase 9.5 blacklists the dll. If I try reactivate it, it fails. The receiver works though.
Is there anyway around this? I’ve recently reformatted my pc and I’ve also just reinstalled Cubase, but Cubase is being particularly strange with the blacklisting with this Windows install.

have you tried just re-enabling it ?

edit - sorry didn’t read you post properly !!!

looks like there is a vst2 and vst3 version - try the other one ?

https://audiomovers.com/wp/downloads/

Yes, I did mention that.

1 Like

:smiley:
was just editing the post when you replied.

If you already have vst2 and vst3 installed then just rename the .VST3 to .bak to try the vst2 version.

OK thanks I’ll try that!

let us know if that works

1 Like

Hi there,

Unfortunately that doesn’t seem to work.

If you’d please have a look at the screenshots, you can see that if I click reactivate it first fails then gives a serious error. After the errors I can no longer open the plugin manager.

I’ve attached more screenshots of my plugin folders and plugin paths.

As you can see, the receiver plugin works but not the transmitter.
.
If you have any more suggestions it would be greatly appreciated!

Screenshot 2021-01-24 100521

Another thing maybe worth mentioning, I’m now getting a very similar problem with Ozone 8. On my previous Windows install I didn’t have this Blacklist issue. I could reactivate Ozone and it would work.

I’ve uninstalled Cubase completely and removed it’s registry entry and reinstalled with no difference.

hi rodders5000

It’s not clear to me from the photos if you have tried using the vst3 version of the plugin - you are with the listener plugin - that’s the 3 lines next to the name.

.dlls are normally vst2

can you double check ?

Hi,

I renamed the two listento .vst3 files to .bak. Plugin manager blacklists the .dll’s and the same thing happens when I try reactivating them.

ahh ok - so both the vst3 and vst 2 version crash

I just installed the Cubase 11 trial to see if that maybe sorts the problem out and the plugin manager says ‘Not a valid plugin’ for the dll’s. It doesn’t actually look like the vst3 version shows up on Cubase 9.5 or 11.

is the vst3 version actually installed ?
have you tried rerunning the installer ?

Yes the installer doesn’t give you the option of deselecting anything as they’re all greyed out. Listento Install

Hi there!

Would you help with another issue in having with plugins since I’ve reformatted?

A recent project on which I’ve used Slate VMR is giving me the missing plugin issue even though I’ve installed VMR in the same place as where it was on my previous Windows install.

I can just load the plugin again on the insert but then I lose all the adjustments I’ve made :pensive:

Is there some other way to get Cubase to find the plugin?

best to start a new thread when you have a different problem.

When an old project doesn’t load a plugin that exists on you system it normally means that cubase thinks it’s a ‘different’ plugin. Impossible to be 100% certain but each plugin has an ID number.

Cubase doesn’t really care ‘where’ the plugin is installed to…

This ‘might’ be a case where the VST3 version of the plugin has a different ID to the VST2 version - so try using the ‘other’ version if it’s available ? Or maybe the old project had an older version with a different ID ?

1 Like

OK thank you different version could be the case. I’ll start a new thread in future.