Live eq spectrum not showing

I searched the forum and found some post with a similar problem but no useful resolution to it. Therefore I’ll pick up the topic and post it again. BTW, I am running CB on a Windows 8.1 machine with no problems otherwise.

After updating from CB 7.5 to CB 8 (and also to the latest available service update 8.0.20) I noticed that the equilzer in the track settings (i.e., what you get by clicking on “e” in track view and then choosing the equalizer tab) is missing its live spectrum curve. Every other aspect of the equalizer works fine, just the curve is missing, i.e., the window above the controls is simply empty black.

This feature was working in all previous versions of CB upto 7.5. Starting CB in safe mode didn’t help, so it doesn’t seem to be a preferences issue. When I use the Studio EQ VST plugin (instead the channel strip EQ) I get live updated spectrum curves for the Studio EQ.

Can anyone point me to a solution for this annoying problem?

Thanks, – Chris.

Same thing happens to me sometimes in Win 7 sp1 64.
Clicking on another track and back to previous restore the spectrum.
Definitely a small bug to fix.

Unfortunately, this doesn’t fix it for me. When I raised this as an issue on the appropriate forum it was not accepted there as such, and I was told to post it here.

Anybody else with this problem?

– Chris.

Nobody else is having this problem or knows a fix?

Greetings, – Chris.

I would uninstall and re-install from fresh with the latest full version installer.

Not sure I saw exactly this issue but remenber similar issues with inserts panels being blank which were apparently something to do with a graphics file corruption during install and were solved by re-installing.

Hi all, i just had an experience with this. my first time seeing this happen actually.

i tried all; restarting Cuebase, restarting the PC and all others… up to the point of full format reinstall. by accident, i hit something and there was a popup…

what i hit was actually the “right-click” on the mouse. :slight_smile:

SOLUTION: by placing the mouse over the “dead” spectrum area and right-clicking, there is a pop up which says “Activate EQ” or the shortcut is “Alt+A”; among other options…

now we know how to “activate” or “deactivate” the EQ.

honestly, for the life of me, i dont know how and or when i have ever deactivated the EQ…

hope it helps all… cheers!!!

When I right-click on the dead EQ window I get only “Always on top” as a possible menu choice. This is on a PC running Windows 8.1 and CB 8.0.20.

– Chris.

couldnt do a screen shot hence i used the mobile’s camera.

right click where the mouse pointer is. the pop up below will appear.

Alternatively you may use Alt+A (the shortcut shown)

I guess you don’t see the eq grid either though? How does yours compare to the screencap keyz posted?

I’ve got the same problem: when opening the EQ on a track, I see a black area, no live eq spectrum showing. Right click on the mouse shows only “Always on top”, nothing else. Help anyone?
(best is to mail me at, thanks!!

I have the exact same thing on an older project that I have now in a trial of cubase 10. It has a kontakt instrument on it with one sample, and only that spectrum isn’t showing! weird. operating the eq also indeed had no audible effect so it must be disabled somehow. I would have to check further tomorrow.