Load and Save track preset not working

I need some help.

I have been struggling with trying to save my track presets so I can easily and quickly load them when I need them in Cubase 6. Something I did with ease in Cubase 5.

Am I missing something?

I can not save a track preset and see it to load it. But I am given the message… File alread exists, do you want to overwrite when I attempt saving the track preset for a second time. Strangely, there is only 1 left over track preset from my Cubase 5 install and it is showing up in my preset list, but Cubase 6 does nothing when I attempt to load it.

Can anyone shed any light on this problem? I could really use the help.

Thank you!

HI Zio,

I bumped into a (sort of) similar problem yesterday while trying to load a track preset.

I knew the track-preset was there because (like you) I had just created it. But yet, Media Bay didn’t seem to find it.

In my case the problem was that Media Bay opened with a filter active (over in the filters pane). As soon as I clicked the “reset filters” button, it ALL my home-made track presets popped into view.

It sounds to me like your track presets are definitely there, its just that they’re not showing up in Media Bay for you to select them. IF that’s the case, try this.

  1. Open Media Bay

  2. Make sure the “Locations” pane is set to 'All Media" (or, at least that its set to include the location where you’ve saved your track-presets!)

  3. Make sure that the “Media Type” is set to either “All Media” -or- to “Track Presets”

  4. Clear any filters by pressing the “reset” button

Now you should be able to search for and see your stuff. let me know if this helps!



Walter, thanks for the tips. I am rebuilding my entire system because of my frustration right now, but once I have everything back, I will attempt everything you suggested.



Sorry to hear that you’re frustrated, I know how that can be. Feel free to PM if you run into other problems and I’ll be glad to try and help.

Hang in there!


Same problem here. I will try that. Thank you!


Aloha Zio and tanx for that tip.

I gave up trying to save pre-sets in C5 and it is still that way for me now in C6.

After reading your tips, I will give it another shot.

Tanx again

Holy ravioli! It worked!

Thank you Walt!


After a complete rebuild of my system tonight and most of the day today, I’m up and running and fully capable of saving and re-loading my presets in C6. I’m not sure what happened, but the fresh install made it work as expected. Thanks!

Hello my problem is the track presets i saved from an earlier version of the program are not showing up in media bay or when have the channel settings editor open. I had just done this saving insert presets from which you can use the pull down window and save and recall channel settings. now they are not showing up there.

The manual says the track presets are stored in the application folder - On a mac if i select cubase and 'show package contents" there is a folder with presets but no track presets user or steinberg are located there.

1 Can anyone tell me where the folder is located on mac (10.6)?

2 media bay is also suspect for me i constantly have to rescan my user vst presets folder - ie if i save an edit to an vsti then make more edits and save again the first save does not show up in media bay if i want to A/B the two presets without a rescan. Does anyone else have this issue/


Heya, Ive just come across this problem myself. When I save a track preset I can’t find it anywhere and I tried to save again and it says that the file exists and asks if I want to overwrite so again it seems to be saved but just not showing up. I also went through the steps above as in I have reset the filters but still the same problem. Is there anything else ye would suggest to try ??? Thanks

… You’ve just saved my life lol thank you :smiley: