Loading project makes Cubase 5.5 crash

Hi all!

I’m about to remix a track i worked on in february this year. However, I unfortunately do not seem to be able to open the project anymore?!

when it’s loading Cubase crashes at the moment the Virus TI plugin is loading. A messages appears which is stating that I am trying to open ‘Cubase 5’ and X11 is needed to do so. The messages contains a link to apple.com page which is stating that X11 is opensource now.

The first versions of the project will open normally, only the latest version do all have the problem described here. Needles to say these first version differ too much from the final track to be usefull.

I have set all my plUgins to inactive, hoping this would solve the issue. But the problemn remains.

since i worked on the track i updated my iMac to mountain lion, I’m afraid this might have some- or everything to do with it.

Any ideas about how to get my work back?!!?

thanks in advance!

okay, well than maybe somebody could be so kind to try to open this cubase prject file? if it opens normally on another compuer, then i know that’s something is wrong with one of the plugins i’m using?

Thanks in advance!
NeoTango3-005.cpr (1.08 MB)

Opens here without problems. Says it´s a “Cubase Studio” project though

My mistake, I indeed do have cubase Studio, but I just call it Cubase. I realise I should have been more precise at a place like this. But now i know the file itself is not corrupt or something, it must be a plugin.

Thanks you for your help ThinkingCap!! :stuck_out_tongue:

You´re welcome…