Loading Projects..."One or more Kontakt Instances cannot be recalled correctly..."

Hello,

I am having a worrisome problem with my template and session files.

If I open an empty project, I can bring up Kontakt and load anything, but if I bring up any existing project using my template, I get an error message saying “One or more Kontakt Instances cannot be recalled correctly…” during the loading process.
Then after the project finishes loading, sounds I have uploaded in my template didn’t load, and if I add a new instance of Kontakt and try to manually locate the soundsources, Kontakt can’t see them. Then my project locksup and I have to use Task Manager to close Cubase.

Kontakt 6.7.1
Cubase 12.0.52

The only things I think I’ve done to make this happen is install RX10/Neutron 4/Ozone 10 trials and change my buffer size from 1024 to 64 and back again. But that wouldn’t cause it right?

I’ve reinstalled Kontakt 6.7.1
I tried removing the Kontakt VST3 file but that just make Kontakt not visable at all in Cubase.

Any thoughts? I am in the middle of a project and am very worried, any help would be appreciated.

Kontakt throws this error when it can’t find it’s library files or if an older version is installed on top of a project that was created using a newer version of the plugin originally.

Are all of your libraries properly registered in Native access?

Yes, Cinematic Studio Strings and Cinematic Studio Brass are both registered in Native Access. And Kontakt can’t find them if I upload my template or my current sessions. And it freezes the session up after I manually tell Kontakt where to find it. However I can upload Cinematic Studio Brass in an “empty” new project.

There are other sounds in my template that are not registered in Native Access such as 8dio library’s. But this problem on just started 2 weeks ago.

Never had this particular issue, but sounds like you might need to rebuild the project unfortunately. Try importing it into a new project via import tracks from project first to see if that clears the isssue.

I tried importing all tracks into a new project and I still get the error message. Good idea, though.

Anyone have any other ideas?

How many instances are you trying to load?

Over a hundred for sure. Most are not active.

Maybe disregard this. I apologize in advance.
Here is what I was referring to… but I could be completely off base.
(and it could be obsolete info anyway)