Lock project Sample Rate - Varispeed

Hi folks. I’m wanting to use my comverter’s varispeed function (which simply adjusts sample rate +/- 5%). However, the DAW will switch sample rates as soon as the new rate becomes closer to a standard rate.

For example when varispeeding an 88.2khz session, once the converter’s clock is outputting about 92khz, the DAW detects this and switches the session sample rate to 96khz and offers to convert all the files and generally mess up their position on the timeline etc.

Is there a way to lock the session at 88.2khz while I do my clock adjustments?

Thanks!

Little bump…

I don’t think it’s possible to lock Nuendo. More, i think that the sample rate frequency detection is done inside the audio interface and transmitted to Nuendo through the ASIO driver. So it’s probably more an audio interface problem than a Nuendo problem.

Why do you need such a large +/- 5 % varispeed ?


There are some cases where digital varispeed is needed, for example to track an analog tape machine that cannot be slaved, but it is better if possible to slave the analog tape machine to the digital system, using the time code track and a tape synchronizer using the studio clock for its reference.

Anyway, varispeeding the clock in digital domain is not generally a good idea because it can have some side effects. If necessary it’s possible to use some sample rate converters interfaces (SRCs) that can track your varispeed changes before entering Nuendo audio interfaces, so that the DAW clock can stay locked to the studio clock.

Thanks Helidream. The purpose for my varispeeding is only for special cases. For example, I have a tape delay (Re201) that only goes so slow, so I speed up the converter clock so the daw plays the track back faster (and higher) so the delay can be in rhythm. I record the output of the delay back into the daw. Then when I switch back to normal clock the pitch and speed are perfect.

I think it is the daw itself that detects the rate and switches the session rate, not the converters.

Graveley,

Have you considered using a plugin emulation of the 201?

This will enable you to sync perfectly to the project tempo without having to bother with varispeed.




;

Ok :slight_smile:

You could try that, not sure that it will work nevertheless (according to the connected interface this setting could not available if i remember correctly) :

Using External Clock Sources

If you are using an external clock source, Cubase must be notified that it receives external clock signals and derives its speed from that source.
Procedure

Select Devices > Devices Setup.
In the Devices list, select the page of your audio hardware driver.
Activate Externally clocked.

I demoed the UAD one. No comparison! There is no substitute for the real thing! Like it wasn’t even close… I laughed out loud!

There is another plugin by Audio Thing that might be worth a try, but I have not tried it.

What’s going to sound better - an original machine that is not quite in sync, or an emulation that is not ‘exactly’ the same as the original but IS in sync?

Hope you get it sorted. :slight_smile:

Thanks Chris. I’ll check that out…
So the Daw seems to switch the session sample rate when the converter clock is closer to another standard sample rate than the current project rate.
So with a 88khz session I can SLOW down the clock a long way before it switches the session to 48khz. And similarly I can speed up the clock on a 96khz session a long way before it switches to 175.4khz.

But unfortunately on an 88.2khz session I can’t get past about 92khz before the daw switches to 96khz. (Or vice versa …)

Is there no way to lock the project rate?

Did you try the external clock setting ?

I will try when I get back to the studio. Thanks.