Locking Fade Times When Adjusting Clip Edges not working

On Windows with WaveLab 11, even if the option : “Locking Fade Times When Adjusting Clip Edges” is checked, this option is not working on my setup. That was so useful on my old WL6 :frowning:

AFAIR, there is no lost feature. To achieve what you like, maybe you should need this:
image

Still not working. I tried again many menu/option combinaisons… It should do it for fade-in and fade-out… Are you on a Mac ? Could that be a bug on the PC version ?

Regarding this feature, what exact procedure you could you do in WaveLab 6 and that you can’t do with WaveLab 11 ?

Here is a short video with 2 actions (that doesn’t work in my WL11) :
1st : “Locking Fade Times When Adjusting Clip Edges” with this option you make your clip smaller, unclick, click again and the point become locked and you can do your fade-in/out lenght with moving theclip side.
2nd : In the inverse way, if I want to make my fader longer or smaller, point can’t be locked (always following the clip side and keep the same lenght. (whatever the option i clicked or unclicked)
Thanks for your help !

Well, point #1 is not there anymore, I think because this is a strange way to make a fade (from where I stand, this even looks like a WaveLab 6 bug (?))
Point #2 is still possible:
image

Well, so bad for point#1 : It was definitely not a strange way to make a fade ; that was a really fast way to build an audio montage clip trim. That was a “tip and trick” from a few major mastering engineer…
So, there is a lost feature :wink:
Thanks for point#2 answer.