Logic Synsoacc Plugin Crash

I was using the demo version of Metrum by Vengeance (it requires an elicenser) and it was working fine. The trial ended and I purchased the full version. I deleted the demo license off the elicenser and added the full version to replace it. Now when I open Logic it crashes when I have that plugin installed. I get the following error:

"Logic Pro quit unexpectedly while using the Synsoacc plug-in.

Process: Logic Pro [86734]
Path: /Applications/Logic Pro.app/Contents/MacOS/Logic Pro
Identifier: com.apple.logic.pro
Version: 9.1.8 (1700.67)
Build Info: Logic-17006700~1
Code Type: X86-64 (Native)
Parent Process: launchd [160]
User ID: 501

PlugIn Path: /Library/Application Support/eLicenser/*/Synsoacc.bundle/Contents/MacOS/Synsoacc
PlugIn Identifier: com.eLicenser.POSAccess-DLL
PlugIn Version: ??? (1.4.0.9)

Date/Time: 2013-04-24 12:01:17.616 -0500
OS Version: Mac OS X 10.8.3 (12D78)
Report Version: 10

Interval Since Last Report: 91158 sec
Crashes Since Last Report: 18
Per-App Interval Since Last Report: 86070 sec
Per-App Crashes Since Last Report: 17
Anonymous UUID: F165572C-30CE-AD79-9190-46C6D07A2A80

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_ACCESS (SIGABRT)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007fff5fc09e9b

VM Regions Near 0x7fff5fc09e9b:
Stack 00007fff5f400000-00007fff5fc00000 [ 8192K] rw-/rwx SM=COW thread 0
–>
__TEXT 00007fff683fa000-00007fff6842f000 [ 212K] r-x/rwx SM=COW /usr/lib/dyld

Application Specific Information:
abort() called"

Anyone have an idea of what to do? I’ve tried uninstalling the eLC and the plugin, reinstalling them as specified but still doesn’t work.

Appreciate the help!

post in the logic forum for a start and not Steinberg