Logical Presets menu grayed.

I have another problem with the 9.5 version: Logical Presets menu is gray. Previously there was no problem with it. Presets are present physically in the Cubase catalog. I even tried to overwrite it with presets from 9 ver, but this didn’t fix the problem either.

The menu will be grayed out if you haven’t selected any MIDI Parts in the project window OR don’t have focus on a MIDI editor window. If Cubase doesn’t know what MIDI data you want to manipulate the presets aren’t available.

Of course i selected MIDI notes first, as I used to do in previous versions. I’m no such noob. :slight_smile:

Did anyone have a similar problem and solved it?

Sorry meant to reply saying it looks fine here, but Thanksgiving distractions got in the way.

However looking more closely I do see an issue. Out of the box Cubase comes with a bunch of presets sorted into different categories. These actually correspond to sub-folders out in the OS. I rarely use any of these stock presets but have a bunch of custom ones that are all at the top level. In the LE neither my presets or the categories are grayed out. But if you look at them from the MIDI menu in the Project Window the category entries are all grayed out but my top level custom entries are fine. Turns out the categories are all empty.

Copying the preset sub-folders from the C9 to C9.5 folders in appdata got them back.

I found this solution and I did it earlier, but in wrong folders. Your post reminded me to check other and it worked. Thanks!

Thanks Raino, that did the trick! But I had to copy them from Cubase 8.5, instead of 9! Good job!