Login with Cubase 11 not possible

First, I must admit , for testing purpose I have installed macOS Big Sur on my mobile Mac. I know macOS 10.16 it’s not officially supported, but Cubase 11 works fine so far with this system here.

Except the login in VST Connect Pro 5.0.1. With Cubase 11, when click on login, after a while of spinning wheel it says “please enter email & password”, although everything is entered correctly already.

When I go back to Cubase 10.5. login works as expected.

On Monday I can test it on my Mac mini where Catalina is installed.

Anybody has problems with VST Connect login in Cubase 11?

… we’ll check that. Thank you for reporting!

Michael.

I’m having the same issue. Any more info about this?

… don’t forget : The latest OS 10.16 is not supported yet. We have to do some more investigations. Meanwhile. Can you please install the “VST Connect Performer” application? Can you login there? I guess you’ll check it with your MySteinberg account, yes?

Thank you,
Michael.

1 Like

Yes, I use MySteinberg account for login and login works with VST Connect Performer on macOS 10.16.

Hello Michael,

today I tried the login with Cubase 11 and VST Connect Pro on macOS 10.15 Catalina (via Steinberg ID and local connection). No problems.

Login with Cubase 11 on Big Sur still gives the “Login - Please enter email and password” error. Also no chance to connect via local network.

In my local testing, simultaneously recorded VSTi Midi and Audio are perfectly in sync, had one glitch in 12 Minutes.

From time to time the video-chat beginns to stutter or shows a still picture from the start.

I tested the client on big sur - with cubase on windows.

I mentioned in another thread that I couldn’t connect on the LAN

https://www.steinberg.net/forums/viewtopic.php?f=221&t=204122

I COULD connect via the internet - although I used the ID login (as I always do)

1 Like

Hi Bobmusic

Just did a quick test on Big Sur

C11
VST connect PRO 5.0.10

Login to MySteinberg was fine - just the same as in 10.5

I didn’t do a full test as I don’t think it’s fully tested - this means there is something ‘different’ on your system than mine ?

Have you tried connecting the ID login (NOT MySteinberg)
https://www.steinberg.net/forums/viewtopic.php?p=976563#p976563

this might get you up and running ?

1 Like

… some more. Have you checked Firewall settings? “System Preferences / Firewall”. Any specific settings? What happens if the Firewall is turned off. Does it work?

Thank you,
Michael

1 Like

Hi dr, thank you for testing. I did try every login option but none worked. In the meantime I know the reason:

Bingo! After shutting down Firewall the login worked again. It was a rule that I deleted now.

Thank you for support.

Robert

1 Like

Hi there ! I’m having the same issue here on catalina. Firewall’s off, but i’m still unable to connect vst connect SE. Note that i am new to vst connect so I might also just be missing something else :sweat_smile:

EDIT : sorry it must be somthing else, i just tried on 10.5 and i have the same issue…

Hi @grecojan,

besides the firewall settings you should also have a look into macOS System settings -> Safety -> and then the tab rightmost, it’s “Datenschutz” in German, could be “data protection” in English. Go through the column at the left and see if Cubase 10.5. -Cubase 11 and VST Connect Performer are checked everywhere they appear:

Hi Bobmusic, thank you for your advise. As a matter of fact nor cubase or connect are present in this tab. Any idea on how to add them in ? Thank you very much in advance :wink:
Jean

I don’t know how to add an application manually here, sorry.
Usually, when you launch an app for the first time on your system, it appears in the list of the different entries like “camera” “microfon” “disk access” and so on. All you have to do then is to enter your admin password an enable the permission for the app that did the permission request here.
What is your system version?

Edit: did you check all the entries in the left column?

@bobmusic Yes i agree, it’s supposed to happen like this. Yes i checked. I’ll dig into that problem… Thank you very much for your answers :wink: