Long loading time??

I’ve just upgraded my studio PC and from Cubase 9 to Cubase 10 and am really surprised at how long it takes for Cubase 10 to load!!??? This is even before I have installed any vsti’s or VST plugins!!

My new studio PC is an i9 9900k with Samsung Evo Pro M.2 SSD’s and 32GB DDR4 RAM.

Is this normal??

Hi,

Could you try to start Cubase as administrator, please?

Hi Martin. Thanks for the reply. How do I do this please?

Hi,

Right-click to Cubase10.exe file, and select Start as administrator.

I can’t find where the Cubase10.exe file has been installed?

Maybe the file called “Cubase10” ???
If you read the line, you will see, it´s the application.

You sure this is not Windows 10 Realtime Virus protection holding the system up? First thing I do every morning is go and turn it off. It can hold up project loads for 5 minutes or more

Hi,

Yes, this is the right folder. The Cubase10 with Type Application is the one.

Thanks guys. I’ve tried running Cubase as 10 as administrator but this hasn’t made any difference.
At the moment Cubase startup takes around 45 seconds on a brand new i9 9900k 3XS Audio PC with Samsung M.2 SSD’s? This is also without installing any third party VST/VSTi’s and sample libraries or Cubase Projects? Does this sound normal?

No that is not normal. Should be a lot faster, specially with no VST installed.

Ok thanks. Not sure why it is taking so long then!?

I had some issues a while back. I solved it, see the link.https://www.steinberg.net/forums/viewtopic.php?f=286&t=152949&p=823241#p823241

when Cubase scans all the modules or plugins or whatever is it stuck on something specific? or maybe you have and old dongle?

Cubase error.PNG

Well now you say that the dongle is at least 17 years old! It was also originally used for Cubase SX on an old Windows XP PC! Also it does seem to pause when it gets to VST Connect during loading?

Another thing I’ve been getting occasionally since since upgrading to Cubase 10 and Windows 10 is the following eLicenser Control - Error message :-

USBDeviceOS_Finsh expected but received

I’ve just found this Steinberg article on the various revisions of the USB eLicenser Dongle.

https://helpcenter.steinberg.de/hc/en-us/articles/115001652690-USB-eLicenser-revisions-dongle-key-

I have the 1st Gen version so have just ordered a 4th Gen which has a faster processor so should hopefully improve things.

when I updated my dongle since 2004 my Cubase now loads in a few seconds, now less then 10… yeah it was closer to 40 before and I noticed some performance issues while using too… so it was a very good upgrade for me to get a new dongle

That’s good to know!

New USB eLicenser dongle arrived today. Just transferred the Cubase 10 license and it now loads in 8-9 seconds instead of 45-50! This is the 4th Gen USB eLicenser dongle :slight_smile:

I’m now getting a long load time on, hangs on VST3, seems to hang on waves shell too… I don’t install VST2 unless no 3. One load took exceptionally long and black listed 3 waves plugins. Unblacklisted and not reblacklisted. I believe my elicenser is 4th gen.

If I previously had hardware set as a Cubase external instrument, that is no longer in use, deleted, could that be my issue?

Hi,

Make sure your PACE application/driver is up to date, please, same as Waves plug-ins. You can also try to start Cubase in Windows 8 compatibility mode.

I wouldn’t expect, deletion of the External Instrument would change the loading time.