Long Pause in the Project opening process on Mac - Cubase 11.0.20

Hmm I have had an issue for a while now whereby there is a long pause at the end of the process of opening a project.
After double clicking on the .cpr I get the usual dialog box ‘Reading Project file’… fine… then ‘Loading Mix Console’… loading my Kontakt instances… then I can see it loading the channels down the ‘bottom’ of my project… then FX channels - THEN THE BOX CLOSES… NOTHING ON SCREEN BUT THE TASK BAR AT THE TOP

Sometimes a pause of a couple of minutes, and then the project opens all my windows and I’m good.


Sometimes a pause of about 2 seconds, and then the project opens all my windows and I’m good.

I never get a crash - just either a long wait or a short wait. One or the other… never something inbetween.

Cubase 11 is occasionally doing something at the very end of opening the project just before showing all the windows/opening.

Anyone have any idea what might be going on?

Some Clues:
My template is big but ALWAYS opens quickly (total of about 15 seconds). Midi and audio tracks… 6 FX channels with VST’s - but all these seem to load and don’t hang.
I use VE Pro 7 (on the same machine - connected ‘locally’) but I can see this connect to Cubase within the first 3 seconds of opening the project.
I’ve tried Disk utility First Aid on the Macintosh HD.
I still have the Cubase 10 app installed.
I’m on a Mac pro 3 GHz 8-Core Intel Xeon E5 - OSX 10.15.7 Catalina, VEPro 7

As I say it either does it or doesn’t hang before opening… restarting the Mac or Cubase or VEPro doesn’t seem to affect anything.

Many thanks - it would be amazing if someone had a suggestion…!

Oh yeh - and doing a 'Back Up Project doesn’t help either!

Hm… since the amount of time is variable, and there’s no crash I wonder if a plug in is trying to connect to the internet… just a shot in the dark

Thanks - that’s worth investigating but I’m testing it with a 49mb .cpr that has a good few plugins but nothing I can think is trying to connect… Soundtoys, UAD, FabFilter, Omnisphere, Waves, Portal etc. Nothing like Arcade or anything that is on a Demo. It’s a good idea though - I’ll try killing plugins and saving up a version

I just opened the same project 3 times and it’s actually much longer than 2 mins - between 4-5mins and is different each time in that it can be a good few seconds in variance.

Still the same thing though - either almost instant after all the grey Cubase opening boxes have finished or 4-5mins…
Weird - I’ll probably open the same project tomorrow and it’ll fly open first time


Does Cubase 10 starts with no problem?

Do you have the latest Cubase 11.0.30 installed, please?

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hi Martin - thanks for your reply.
It turns out that it was C10.5 I still had installed, not C10. When I open a project with C10.5 the same thing happens - long pause before the final opening of the project.

I tried starting in Safe Start Mode and had the same problem - no change.

I’ve also just updated to 10.0.30 and I’m afraid that didn’t help either.

What is it that happenes in the time between the completion of reading the project file (.cpr) and making the project go ‘live’ (diplaying project window and allowing playback etc)? That is the point at which I get the long pause.
The project will Save quickly and Close quickly too so no problems there. I don’t have any crashes while working.
My template which has a connection to a local VE Pro 7 and a few FX Channel plugins will open fine every time with no pause, so perhaps it’s something I’m adding as I write into the template with more data and plugings?
…but I’ve tried removing all VST’s/disconnecting VEPro/removing VEPro and the problem still happens.
Weirdly when I delete big chunks of the project (like all the VEP connected tracks) and Save As a new name - then that project will open straight up. And then when I open the original again and delete the opposite (i.e. all tracks apart from the Vep Connected tracks) and Save As again then it opens straight up too. So i can’t diagnose or find a specific culprit!

Any more thoughts? I feel like it’s random at the moment.


The only idea I have is time needed to load the samples to the memory.

It could be. I looked through all the VSTi’s and there are quite a few Kontakt 5’s that use pretty small samples - not much above 100mb. I’m not sure it can be that as the VEPro loads up perfectly quickly each time… most of my libraries have had a Batch Resave applied.
I have 128gb of RAM and I’m generally using about 50gb:

Is it possible for my template to be corrupted and that any project I begin from it might throw this error/issue?


In theory, yes, this could happen.

So weird that this is still happening - has anyone ever had this issue? Or resolved it?!
It’s a weird one… I don’t think it’s a loading-to-memory thing. Also, I tried to remake that project from scratch (from an Empty template) and it eventually started doing it again - arggghhh!!!

A while back I did see Kontakt seeming to stall while loading – I never solved it, and eventually it stopped happening.

Is it possible for you to eliminate Kontakt from the picture for testing? This kind of problem is so tedious to troubleshoot.

I know - super tedious… I wasted most of yesterday.

Weirdly I treid deleting all the muted audio parts out of the project (as there were about 22 or them) and then saved a copy… that seemed to work and still does open.

But - then I deleted tracks 1-500, saved, and that worked… and then 500-last track and that worked too… seems so random, but when it’s fixed it’s fixed! So frustrating!!

  1. Observe to wait for what software Cubase is hanging on before loading. Get the software name and remove it before restarting again.
  2. If not install a SSD.
  3. If not reinstall cubase.
  4. If not do a full diagnosis of your computers hardware.
  5. If not reinstall everything as you OS is most likely corrupt.

Thanks Augustus - like I said, it’s stalling after everything is loaded!
I am on an SSD and I would love to try reinstalling Cubase but am in the middle of 3x projects. I’ll do it as a last resort if it gets to tedious…

It’s that time after everything has been read/loaded from the .cpr to when the project opens… wish I knew what Cubase was doing then. It’s normally about 2 seconds but Cubase is tripping up doin something…

Wow, that seems like a quagmire, aka brutal. I would recommend if you can get into the actual projects to export all waves and to save all presets before a clean boot.

Make sure you check your hardware and ensure all software is bought and paid for!

@TonyC Are you familiar with Process Monitor, from the Sysinternals Suite from Microsoft? It lists all processes’ activities, it might give you an answer to which process is the culprit here. You can filter by process name among other things.

This has helped me in the past.

You’re not wrong there Augustus!
Yeh I’ll get to that if needs must… all software is legit as ever! I might try and disconnect all USB and thunderbolt hardware and just give that a shot - thanks

Steve, thank you for the thought but I’m on a Mac Pro OSX here!

d’oh… I knew that. :confused:

There must be a similar tool on Mac, does Activity Monitor displays a file access log?