Long trill not shown in cue

The timpani has a trill that continues over several bars. It does not show up in the cue:

What to do? If I shorten the trill it works, but that is not an option.

Thanks for any input.

1 Like

i think there is no more option.

Just like with slurs in cues: if you don’t include both ends in the cue they won’t be drawn. A drastic workaround is to create a “dummy” player that at this exact point has a trill that only extends for 3 bars. Of course, this way you break the automatic correspondence of cues to the actual part they refer to.

1 Like

It’s not possible to have two trills at once, is it, on the same voice/note? I’m not at my desk…

It it really important to show the trill? Who is it helping?

As an orchestral player, seeing that particular cue, I know the Timp will be rolling. To think otherwise makes a nonsense of the Timp part!

Of course, when using the modern (slashed stem) notation for timpani rolls you avoid this problem entirely…

No, just tried.


Is this what you want?

I entered the timpani notes and trill in a second voice and then scaled them to cue size in properties. So it is not a real cue (as created by Dorico) even though it is a cue - words fail me here. One catch might be that if the cue bar is the first bar of a system then the bass clef could possibly move to the left of the key signature.
You would need to add “Timp.” as text and then scale it also.

1 Like

Actually, it is possible, from the caret - I just tried. The difficulty seems to be that that the “Show trill mark” property is global, though, so you may need to scale to 0% locally in the score and flute part.

  1. Start with a real trill that’s the correct length.

  2. Place the caret very close to the start of the real trill and type Shift-O tr Enter Space.

  3. Adjust the endpoints.
    Should look something like this:

  4. With the Set Properties switch set to Locally, scale to 1% and override the trill line property.

  5. Do the same in the Timpani part layout (still locally).

The cue destination layout (Flute in my case) should look right (or at least it would if I’d bothered to fix the rests):

1 Like

Well, but not on the exact same place which is the only thing I tried.
Still, good to know.

True, but I prefer to show it anyway. Let’s think about it the other way around – if Dorico would have shown it correctly by itself, would you have deleted it?

Yes, if it resulted in less ‘clutter’ in the part.

Very good solution, thanks. But can you find a way to position the trill below the notes?
In another place with the full trill included in the cue, Dorico does this:

None of the options in the properties panel seem to work.

You’re right - the staff above/below properties don’t seem to do anything in either the destination part layout or the score. I think I’d just grab the trill in the destination part (flute in my case), in Engrave mode, and shunt it down with Cmd/Ctrl-Alt-Down (or the mouse, or the Start Offset X and Y properties).

I wish this forum had an interim solution checkbox, as what I’ve given is really a workaround.

That doesn’t do anything either, unfortunately.

Let me be clear: as usual, I tried it - grabbing and using the keyboard shortcuts - before suggesting it. On 3.5.12 on my Mac it works.

I’m no longer at my desk, but it occurs to me that if it’s not working at your end, it could be to do with the locally/globally properties switch. Maybe try fiddling with that.

Yes! It does work, my mistake. I fiddled with “common offset”, and THAT did not work.