Loops in Cubase- musical mode not working

Why loops that change their tempo in acid not doing it in Cubase?
I find the loop in Media Bay, “align beats to the project” button is on. I move loop to the track. It shows musical mode on but I’m going to Sample Editor to check it out. The note symbol is orange that means it’s on. But my loop it’s not in the tempo of my project ! Why?
I’m using loops that I bought from Sony Acid on line store. In acid the are working perfect. In Cubase either I’m missing something or Cubase is not supporting that feature.
Help please.

Cubase has always had issues with Acid files. Look in the Pool and see what the tempo is listed as there.

SOLVED.

By the way – there was nothing to solve….
It’s simple. Just open your loop (after you placed it on the track) in sample editor. Make sure it’s in musical mode – the note symbol must be in orange color, if not just click it.

You must know how many bars your loop has in his original tempo. That means – listen to your loop in the original tempo and count the bars of it.


Than change the tempo to your project tempo value. You must know how many bars your loop has in his original tempo. That means – listen to your loop in the original tempo and count the bars of it.
Now, after you change the tempo, change how many bars that loop has – input that value in bars window (you are still in sample editor)
Make sure you zero the “count” window right next to the bar little window.
And there you go! You loop is now working in fully musical mode with your Cubase project tempo.
By using that method you can manipulate that loop to be twice long or more or twice faster or more. It’s easy.