Losing control from Presonus Faderport.

This just started happening. The Faderport will respond to commands in Nuendo by moving its fader and lighting up appropriately, but will not issue any commands to Nuendo. Meaning if I move the Faderport fader nothing happens in Nuendo; but if I move the fader in Nuendo the Faderport fader moves.

I have done the following:

  • started Nuendo in safe mode
  • reinstalled Faderport drivers
  • UNinstalled then reinstalled Faderport drivers again
  • swapped USB cables and ports
  • updated Faderport firmware
  • 2.7 million restarts…

I was going to write this post yesterday, but it started working again after I had started in safe mode, tried the Faderport device with no success, tried the HUI with no success, shut down Nuendo and then restarted Nuendo. At restarting I wasn’t even trying to get the thing to work, it just did.

Anyone have any ideas?

So no ideas huh?

Sometimes it works, most of the time it now doesn’t.


Anyone from Steinberg? There are other threads on this as well…

My Alphatrack does the same thing. It wasts a lot of time resetting the device.