Loss of metronome sound

I’ve got a project going that has a lot of tracks on it and have been playing around working out group channels and the like. I ended up putting all the tracks into one of four group channels - audio, midi and so on. I had recorded the original audio and midi tracks using the metronome with no problems.

Everything was going ok but now i that want to retrack some of the audio I’ve found that suddenly I can’t get any sound out of the metronome.

The metronome is on - the meter is going up and down and it should be for the tempo i have set - but there are no beeps coming through the headphones. All the other sound is coming through as it should.

The metronome is working perfectly in other projects, and in this problem project all metronome settings are identical to those of one that it is working in.

I thought it might have had something to do with everything being in group channels, so I added another single audio channel but that made no difference. Still no beeps.

Anyone got any ideas?

Cubase thought your timing was so bad, that playing with a metronome isn’t going to help you.

Go to your VST connections, and click under ‘Click’ so that it shows click.

Does that click? :laughing:

thanks for the quick reply Jeff, but no, that doesn’t really click…though you might have a point with respect to my timing and playing in general…

I can’t see what you mean about VST Connections - I know how to turn ‘click’ on and off in the transport panel and know where the metronome on/off switch is in the Transport menu (which does the same thing) but that isn’t making any difference.

vst.jpg

that makes it hard to miss…love your work Jeff

if i knew how to ‘thank’ you I would…but I can’t figure that out either (not playing with a full set of strings here…)

thanks anyway!