Lost ability to run Wavelab 11 pro after upgrading to 11.1

I installed the new upgrade of Wavelab pro 11.1 from 11.03. Now I’m told that no valid licenses are found when I try to run the program and it just quits. I’ve run the e-licenser as an administrator and tried doing a maintenance cycle, but it that just quits before it can move onto step 2 of the 6 steps. I’ve tried inputting my product registration code for Wavelab 11 pro, but the e-licenser control program says there are no licenses to upgrade. I’ve reregisters my e-Licenser hardware on the Steinberg support page and then tried reactivation. Again, no luck. Can I uninstall Wavelab entirely and then download and reinstall it?
Steve Bicknese

There seems to be some kind of global issue with existing WaveLab users and the 11.1 upgrade.

I’ve lost track which is the best thread for troubleshooting this but if you search the forum or look at some posts from within the last week, you may find a solution that works for you until Steinberg sends you your official new Steinberg Activation Manager license to use WaveLab Pro without the dongle.

A number of previous fixes for this seem to revolve around how you do the upgrade install.

Upgrading using the link on the Steinberg website product page can be the source of trouble.

Installing through the Download Assistant seems to bring more happiness.

If you upgraded through the link, maybe uninstall WL and reinstall through Download Assistant.

Good luck

1 Like

How difficult can it be to code an application that at least gets beyond the splash screen?

Per the hint, updating the Download Assistant and then using it to reinstall Wavelab 11.1 solved the problem. It took so long, I thought it had locked up, but it finally installed and now works correctly.


Similar problem here. I updated to WL 11.1 but could not get this to run (see Wavelab Pro 11.1 stops on start - #27 by antoinevankampen) .

I cleaned up my entire system, updated Windows, drivers, ect. Then I reverted back to WL 11.0 (first removed the settings directory).

Now I am in a situation that WL 11 needs about 15 minutes to start. It is super unresponsive. This starts already in the browser window where I can select a recent project. But then starting the project takes so long…


Quick update and problem solve:
The problem has to do with the FileBrowser.

As stated: the initial browser window is unresponsive. The same happens when I select the tab ‘FILEBROWSER’ once WL has started. This makes any action unresponsive. At the moment I select another tab (eg ‘FILES’ or ‘MARKERS’, etc) everything works fine again.

The browser points to c:\ where I have mapped network drives. One of this mappings was causing a problem (probably incorrect ip address). I disconnected this network drive and now everything seems to work well again.

I will, however, not install WL11.1 until there is a next update since I am pretty sure that this is related to the Steinberg Activation Manager.

I’m running Windows 10 on a Dell 8700 with an i7 CPU. I find it necessary to restart the File Explorer app from Task Manager every so often to keep things running smoothly. I’m not sure why and I don’t know if this is part of the slowness seen with Wavelab. I know slowness in all kinds of apps lets me know it’s time to restart File Explorer or just restart my computer.