Lost all audio data after crash

I have been using the app a lot and it crashes often. Too often actually. I am on an iPad 2 and I usually start Cubasis after a fresh restart and after shutting all other apps down, but sometimes during recording or playback it just crashes.

While recording a final track for a song the app crashed. When I loaded it up again, all of the audio files showed no data but were still in their tracking positions. I tried all kinds of undo and redos, switching projects, rebooting. Just gone and not in media center. I’m going to upload a screen shot for review.

I really dig this app and hope you guys are dedicated to getting the kinks out. I love working on my iPad and feel there is real potential here, but now I have to rerecord everything. Fortunately, I have done a mix down the day before so I have a record of my work.
image.jpg

I’m on an iPad 2 as well and get the odd crash, mostly with audio recording/editing etc.

Have you searched the trash bin? it’s amazing how many files are in the trash after a big project from undo,s and intentional erasing.

Hello,

I am very sorry to hear that you lost data. A recommendation to avoid this in the future (if you haven’t done this already): If you record an Audio file and open it in the Sample-Editor you have the option “Save to Media.” Using it stores your recording in the MediaBay where it should not be affected from crashes since the MediaBay is project independent.

It would be a great help if you could send us the crash logs (just send me a private message) of the crashes that you encounter. If you sync your devices with iTunes you find the logs in one of these folders (depending on your OS):

Mac OS X: ~/Library/Logs/CrashReporter/MobileDevice/<DEVICE_NAME>
Win Vista/7: C:\Users<USERNAME>\AppData\Roaming\Apple computer\Logs\CrashReporter\MobileDevice<DEVICE_NAME>
Win XP: C:\Documents and Settings<USERNAME>\Application Data\Apple computer\Logs\CrashReporter<DEVICE_NAME>

If you have further questions let me know.

Thanks a lot and kind regards,
Frieder

Yes I did, but no luck. They audio was just gone.

Good advice. I figured that out myself afterwards. It was only supposed to be a test/sample project, but the idea took off. lol

I’ll send you the crash logs.

Thanks,

Johnny D.